Menu
Reply
Highlighted
  • 1.83K
  • 221
  • 965
Very Insightful Person
Very Insightful Person
99 Views
Message 11 of 13
Flag for a moderator

Re: failing authentication checks


@Graham_A wrote:

The smtp.virginmedia.com server is designed for VM residential broadband customers to use.  Use with any other ISP including Virgin Media business broadband is likely to either not work at all or lead to the problems identified in this thread.  I believe HowardML is correct with his assessment of the situation and steps for resolution.


Thank you (and HowardML) for pointing that out - of course, the business broadband service is a separate entity.  I missed that fact.


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
94 Views
Message 12 of 13
Flag for a moderator

Re: failing authentication checks

Apologies, I really meant to refer to SMTP settings rather than POP3.

 

I have tried with the suggested SMTP settings and get the following:

An error occurred while sending mail: The mail server sent an incorrect greeting: cm4nec smtp.talktalk.net ESMTP server not available.   ???

 

 
0 Kudos
Reply
Highlighted
  • 10.98K
  • 1.24K
  • 5.21K
Very Insightful Person
Very Insightful Person
88 Views
Message 13 of 13
Flag for a moderator

Re: failing authentication checks

We are largely experts in VM's residential e-mail system. But what I can say is that if you are sending via Onetel's servers (as you see, now TalkTalk's servers) you need to ensure that your e-mail uses a from: address relating to onetel and you use TT's settings. - here:

https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks