Showing results for 
Search instead for 
Did you mean: 

erorr 552 5.7.0 SPAM Content Found (VM603) iIJ1oVjha0GBjiIJ1otw5x

Dialled in

im getting the follow error when trying to send an email amazon


552 5.7.0 SPAM Content Found (VM603) iIJ1oVjha0GBjiIJ1otw5x


i could sent one to them earlier  today. I see people have had the issue in the past sending emails


552 5.7.0 SPAM Content Found (VM603) iIJ1oVjha0GBjiIJ1otw5x


Very Insightful Person
Very Insightful Person

Frequent updates to the matching data used by spam filters is likely to be responsible for this and will hopefully clear itself within 24 hours. Should the problem persist then post back here to have issue flagged to the forum team.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Forum Team
Forum Team

Hi Loscassidy76, 

Thank you for your post 🙂

 I am sorry you are having issues with spam content, as @用心棒 has advised it should clear within 24 hours, can you please let us know how you are getting on?


Still happening 😢😢

Hi @loscassidy76


Thank you for your response.


Are you sending the mail via webmail or client mail?


Is this happening when trying to send to more than one email address?


Please pop back to us when you can. 




Vikki - Forum Team

New around here? To find out more about the Community check out our Getting Started guide

It seems to just be 1 email I can’t fwd. I have fwd a different email to the same address and it worked. So might as well close the issue. I was using my iPhone email software and outlook on my laptop 

Hi loscassidy76, thank you for returning to the thread!

Sorry to hear that you were still having issues with the one email - it may be a case that the issue was with the address you are trying to send to. 

Please let us know if there are any further issues regarding this that we need to be aware of or offer further support with. 

All the best!