Menu
Reply
Highlighted
  • 10
  • 0
  • 4
Tuning in
488 Views
Message 1 of 9
Flag for a moderator

email not working on or classic

My email has stopped working on oe classsic this is the message is get 

[ERROR] - An error occurred. Account: "pop3.blueyonder.co.uk", Protocol: "POP", Task: POP get all messages, Server: "pop3.blueyonder.com", Port: 995, TLS: Yes (1.2), Error message: "Socket Error # 11001 - Host not found." For more details look in "Log" tab - error messages are marked in red color.

 

ive checked my settings are 

incoming pop3.blueyonder.com port 995

outgoing smtp.blueyonder.com port 465

thanks

 

 

0 Kudos
Reply
Highlighted
  • 18.41K
  • 1.07K
  • 7.91K
Very Insightful Person
Very Insightful Person
470 Views
Message 2 of 9
Flag for a moderator

Re: email not working on or classic

Your server names are wrong.

Use pop3.virginmedia.com and smtp.virginmedia.com

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 4
Tuning in
467 Views
Message 3 of 9
Flag for a moderator

Re: email not working on or classic

But it's a blueyonder account I have 

0 Kudos
Reply
Highlighted
  • 1.58K
  • 206
  • 1.02K
Super solver
462 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: email not working on or classic


@lbermingham wrote:

But it's a blueyonder account I have 


Your current email address will continue to work with the Virginmedia.com servers so don't worry about that. The virginmedia.com email servers work with all the VM legacy email domains.

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
Highlighted
  • 10
  • 0
  • 4
Tuning in
456 Views
Message 5 of 9
Flag for a moderator

Re: email not working on or classic

Thanks I'll give it a try with virgin media 

Highlighted
  • 1.58K
  • 206
  • 1.02K
Super solver
450 Views
Message 6 of 9
Flag for a moderator

Re: email not working on or classic

You can check the full email settings here:

https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438 

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
Highlighted
  • 18.41K
  • 1.07K
  • 7.91K
Very Insightful Person
Very Insightful Person
437 Views
Message 7 of 9
Flag for a moderator

Re: email not working on or classic

Bear in mind that the blueyonder domain is blueyonder.co.uk rather than blueyonder.com.

However as Coenoby's explained, Virgin Media's recommended settings have used to the servers ending virginmedia.com for all their email domains for over a year now.

The old settings do still work but their continued use is not recommended.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 10
  • 0
  • 4
Tuning in
427 Views
Message 8 of 9
Flag for a moderator

Re: email not working on or classic

Thnaks everyone got it working now with the virgin media instead of blueyonder x

Highlighted
  • 1.58K
  • 206
  • 1.02K
Super solver
414 Views
Message 9 of 9
Flag for a moderator

Re: email not working on or classic


@lbermingham wrote:

Thnaks everyone got it working now with the virgin media instead of blueyonder x


No problem. Thanks for letting us know that everything is now up and running. 👍

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer