Menu
Reply
katgg77
  • 2
  • 0
  • 0
Joining in
255 Views
Message 1 of 4
Flag for a moderator

email issue on windows 10

I have just setup my new laptop which runs windows 10 i've been trying to add my ntlworld account to the email but am having massive issues with it.  either the password isn't correct, my ntlworld setting are out of date or my need to give permission to sync.  I have looked at all previous threads related top this and have tried all the suggested things and followed the virginmedia guide on hot to set this up.  Nothing is working and this is now driving me insane.  

Everything works perfectly fine on my iphone.

Any help greatly appreciated.

Many thanks

0 Kudos
Reply
MissPasko
  • 1.83K
  • 221
  • 970
Very Insightful Person
Very Insightful Person
229 Views
Message 2 of 4
Flag for a moderator

Re: email issue on windows 10

Here is a person with a similar problem, assisted by VIP Anankha.  Although the person never came back to say it worked!

https://community.virginmedia.com/t5/Email/Problems-setting-up-account-on-windows-10-Mail-app/m-p/41...

"The mail app is unusual in that the port numbers are entered as part of the server details.

imap.virginmedia.com:993:1
SSL on
smtp.virginmedia.com:465:1
SSL on

Also check any third party antivirus software which may have email scanning capabilities which can affect sending/receiving emails."


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

katgg77
  • 2
  • 0
  • 0
Joining in
203 Views
Message 3 of 4
Flag for a moderator

Re: email issue on windows 10

Thanks but sadly this has not resolved the issue

0 Kudos
Reply
Natalie_L
  • 2.64K
  • 118
  • 216
Forum Team
Forum Team
177 Views
Message 4 of 4
Flag for a moderator

Re: email issue on windows 10

Hi katgg77, 

 

Thank you for checking the thread suggested by MissPasko.

 

With the problem you are having, are you getting an error message similar to the one posted in the separate thread? Is it just Virgin Mail that you are having this problem with?

 

Thank you 

 

 

Nat
0 Kudos
Reply