Menu
Reply
JMur
  • 5
  • 0
  • 0
Joining in
258 Views
Message 1 of 3
Flag for a moderator

adding gmail account. Keeps saying credentials wrong

I am trying to add in a gmail account to my unified inbox.  I am definitely adding in correct info but keep getting a message saying credentials wrong.  I am using IMAP and incoming server imap.gamial.com, outgoing smtp.gamil.com as suggested in gmail.

Any suggestions as why this will not work.  It does in Outlook and also on Apple device. 

0 Kudos
Reply
DJ_Shadow1966
  • 6.87K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
235 Views
Message 2 of 3
Flag for a moderator

Re: adding gmail account. Keeps saying credentials wrong

Hello

The full settings for gmail are -

  • SMTP Host: smtp.gmail.com. SMTP Port: 587. SSL Protocol: OFF. TLS Protocol: ON. SMTP Username: (your Gmail username) ...
  • IMAP Host: imap.gmail.com. IMAP Port: 993. Encryption: SSL. IMAP Username: (your Gmail username)

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
220 Views
Message 3 of 3
Flag for a moderator

Re: adding gmail account. Keeps saying credentials wrong

First of all I am going to remove your duplicated post from the public Forum to save confusion. Mistakes happen but please be careful.

Secondly. This problem is nothing to do with the settings in web mail.; although it is gmail.com not gamail.com as you have typed.

What you need to do is go into Google security settings and make sure that you accept the settings for using "less secure servers or clinets" or a similar item. In fact you should should have seen a pop-up from Google security when you first tried to access Gmail via the VM web mail interface.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks