Showing results for 
Search instead for 
Did you mean: 

adding email to new smart phone

Joining in

Hi.  I bought a new smart phone yesterday and tried to add my blueyonder email address to it but failed.  I went into settings and selected Personal (IMAP) account.  Should it be IMAP or POP? When i enter email address and add an IMAP account it asks for a password which i do not know.  The next page shows 'incoming server settings' and has three settings - username, password and server.  '' comes up as default setting for server but is that right?  How can i find out what the password is as have no idea.  I didn't have this problem three years ago when had previous phone.  Can anybody help me get email on phone?  


Very Insightful Person
Very Insightful Person

The server settings you need can be found here:

Even though you have a blueyonder email address you need the Virginmedia server settings as set out in the link.

The password you need to use is the same one that you use when accessing the email address through any other email client or VM Webmail.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team
Forum Team

Hi Jonathan, 

Thank you for your post to us here on the Community. 

I have replied to your separate post regarding this issue so we will continue to pick this up with your from there. 

Please let me know if you have any problems locating my reply. 




Hi Nat, I have already tried those server options but nothing seems to work.  I am a bit of a technophobe as to trying to sort this out.  I have tried IMAP and SMTP settings but nothing seems to work.  I can access email on desktop but not on phone.  I presume POP settings are not to be used anymore?  Any other ideas?



Hi Jonathan, 

Thanks for coming back to us on this. We're sorry to hear that the settings given above haven't worked. 

If the device isn't accepting the settings then there isn't much help we can provide I'm afraid. 

You may be able to get further help from the community or you can try our gadget rescue teams. You can read more info on there here

Let us know if you have any further queries. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs