Showing results for 
Search instead for 
Did you mean: 

Virgin wifi blocking my email but works off my phone on mobile data

Joining in

Hi All,

My emails are not working through my virgin wifi, if i switch my phone wifi off and use mobile data i can send and receive everything fine, so its an issue with the wifi blocking something. I read a previous post about taking off a child web setting but this has not worked.

Anyone got any suggestions?


Many thanks in advance


Very Insightful Person
Very Insightful Person

It would be helpful to see what, if any, error code is returned by the SMTP server in this situation. From a desktop or laptop device open a Command Shell in Window, or otherwise a Terminal, and enter the following where username:password is replaced with your email address and password, i.e.

curl -v smtps:// -u username:password

Do not post the resulting output here but instead review it for possible reported causes and then post just the redacted part here or the VM error code.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Forum Team (Retired)
Forum Team (Retired)

Hi @36woodleigh,

Welcome to our Community Forums! Thank you for your first post and I'm sorry to hear that you're having some issues loading up your emails when connected to our WiFi!

Does this issue happen across multiple devices when you're connected to the WiFi?

Have you been able to follow @用心棒 's suggestion from their post? Let us know if you need any further assistance.

Thank you.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hiya, managed to do this tonight. My VM code is VM304

Very Insightful Person
Very Insightful Person

Consider changing the account's password to see if that resolves the synchronisation of your password between Virgin Media's systems. If that fails and curl is still returning the same error then post back here to have issue flagged to the forum team.

FYI: to change password go to My Virgin Media then Update settings > Account details > Edit (located adjacent to Password)

Hey 36woodleigh, thank you for reaching out and confirming this to me.

Please can I just confirm this has fixed the issues for you now? Thanks 

Matt - Forum Team

New around here?

Hi Matt,

I changed my password which did resolve the issue in the first instance. The problem has now since returned 


Thanks for the reply @36woodleigh on the forums.

Are you able to show a screenshot of the error of what happens when you try send an email through?
Does this happen on all devices connected on the VM Wi-Fi?

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs