Menu
Reply
  • 6
  • 0
  • 2
John_Hope
Tuning in
264 Views
Message 1 of 8
Flag for a moderator

Virgin not sending or receiving messages from windows live mail on lap top

Keep getting these messages on my laptop  - resetting password solves sometimes, other times it seems to sort itself out. Very frustrating.

Advice on how to solve will be very gratefully received. (I get email forwarded to/from my phone OK)

 

The host 'smtp.virgin.net' could not be found. Please verify that you have entered the server name correctly.

Subject 'pesssst'
Server: 'smtp.virgin.net'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: SMTP
Port: 465
Secure(SSL): Yes
Socket Error: 11004

Unable to send or receive messages for the Virgin  account. The host 'pop.virgin.net' could not be found. Please verify that you have entered the server name correctly.

Server: 'pop.virgin.net'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11004

0 Kudos
Reply
  • 968
  • 84
  • 516
MissPasko
Well-informed
256 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Virgin not sending or receiving messages from windows live mail on lap top

First try these settings:

https://www.virginmedia.com/help/email-settings-for-all-virgin-media-domains

Then let us know if there are any further problems.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 11.52K
  • 1.53K
  • 5.05K
Superuser
Superuser
254 Views
Message 3 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

The first thing I would do would be to update your account settings to the current recommended ones set out here: Email-settings-change/m-p/

You should also consider stopping using Windows live mail as it is no longer supported by Microsoft.  Thunderbird is free to use and relatively easy to set up.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 3.66K
  • 306
  • 1.07K
Dave_cq
Community elder
250 Views
Message 4 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

You are using outdated settings.

Outgoing Server is now smtp.virginmedia.com on port 465

Incoming Server is now pop3.virginmedia.com on port 995

Make sure both boxes 'This server requires a secure connection (SSL)' are ticked and also 'My server requires authentication' is ticked

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 6
  • 0
  • 2
John_Hope
Tuning in
241 Views
Message 5 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

Tried these - get same response

Unable to send or receive messages for the Virgin  account. The host 'pop.virgin.net' could not be found. Please verify that you have entered the server name correctly.

Server: 'pop.virgin.net'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 995
Secure(SSL): Yes
Socket Error: 11004

0 Kudos
Reply
  • 3.66K
  • 306
  • 1.07K
Dave_cq
Community elder
238 Views
Message 6 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

It would appear that you have not successfully changed the server name in Windows Live Mail.  Try again.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 17.31K
  • 950
  • 7K
Superuser
Superuser
173 Views
Message 7 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

Lets start by looking at the line that really tells us what's going on:

The host 'smtp.virgin.net' could not be found. Please verify that you have entered the server name correctly.

The codes actually say the same thing:

0x800CCC0DIXP_E_CANT_FIND_HOSTCannot locate server

So this actually looks like a problem with the DNS lookups

Try running the following commands

 

C:\Users\timdu_000>nslookup smtp.virgin.net
Server:  localhost
Address:  ::1

Non-authoritative answer:
Name:    smtp.virgin.net
Address:  62.254.26.218
C:\Users\timdu_000>nslookup pop.virgin.net
Server:  localhost
Address:  ::1

Non-authoritative answer:
Name:    pop.virgin.net
Address:  62.254.26.201

Note:  I'm using my own DNS resolver rather than Virgin Media's

a) Because I'm not currently at home so I can't test using Virgin Media's DNS resolvers.
b). Because I wanted to have fun using my own resolver rather than relying on a public one (Not for any perceived advantages mind you, just learning more about DNS)

As can be seen above I get a successful resolution for both of the servers in question.  Although I should stress that, as has already been pointed out, you should be using pop3.virginmedia.com and smtp.virginmedia.com

Tim

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 6
  • 0
  • 2
John_Hope
Tuning in
97 Views
Message 8 of 8
Flag for a moderator

Re: Virgin not sending or receiving messages from windows live mail on lap top

I eventually twigged that had to enter with the virginmedia. com  bit on server  i.e.  pop3.virginmedia.com  and likewise for stmp

Many thanks to all those that replied to my request for help