Menu
Reply
MyQuestionIs
  • 2
  • 0
  • 0
Joining in
238 Views
Message 1 of 4
Flag for a moderator

Virgin Edit TV email links

Hello! Not a show stopper just an ongoing frustration I've been unable to resolve.

Windows 10, outlook 2007.

The Virgin Edit TV email links are the ONLY links that never open / take me anywhere? All I see is the very long link text, which I can't even copy and paste. 

Any clues, anyone?

Many thanks.

0 Kudos
Reply
coenoby
  • 1.8K
  • 245
  • 1.11K
Super solver
216 Views
Message 2 of 4
Flag for a moderator

Re: Virgin Edit TV email links


@MyQuestionIs wrote:

Windows 10, outlook 2007.

........ links that never open / take me anywhere? All I see is the very long link text, which I can't even copy and paste. 


Interesting. 🤔

I don't get these emails from VM but your description sounds very much like the result of the action Outlook takes with spam, specifically potential phishing, emails. When it sends an email to its "Junk E-mail" folder it disables all the links and they appear exactly as you describe.

Do those emails get flagged as spam in Outlook?

Do you see this message above the body of the email? That is from Outlook 365 but I would think 2007 has a similar warning.

spam links.png

As that message says, Outlook should re-enable those links if you move the email to the Inbox but perhaps poor old Outlook 2007 is creaking and playing you up. It's getting on a bit now, just like me 😉

You could try turning off disabling links in spam messages by following steps 1, 2 and 3 as shown below. That is a screen shot of Outlook 365 but I think Outlook 2007 was very similar. If not a bit of online searching would probably give you the method used in Outlook 2007.

spam  links options.png

If my suggestion does not work or is not applicable, you could view one of those emails in the VM Webmail account (sign in with your email address and password from here  https://my.virginmedia.com ) See if those links are displayed and work correctly there. If they do it would strongly suggest the issue is with your Outlook 2007 rather than an issue with the emails themselves.

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
MyQuestionIs
  • 2
  • 0
  • 0
Joining in
202 Views
Message 3 of 4
Flag for a moderator

Re: Virgin Edit TV email links

Many thanks Super Solver for the detailed response.

Email doesn't go to spam or junk.

Email links open in VM Webmail. There was a message though...

MyQuestionIs_0-1610814311536.png

I showed the images and then forwarded to myself but the links still don't work. 

As Outlook 2007 creaks along OK for all other email scenarios, I'll Ieave the settings as is...........for now.

Can always go to VM webmail if desperate to follow a link.

Thanks again.

Stay safe!

 

 

0 Kudos
Reply
coenoby
  • 1.8K
  • 245
  • 1.11K
Super solver
187 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Virgin Edit TV email links


@MyQuestionIs wrote:

Email links open in VM Webmail. There was a message though...

MyQuestionIs_0-1610814311536.png

I showed the images and then forwarded to myself but the links still don't work. 

Stay safe!


Thanks for the good wishes and the update.

Strange situation. If the links are showing and working ok in your Webmail account they should work in Outlook as well.

By the way and just for information, the message you are seeing in Webmail regarding external images is perfectly normal. The reasoning behind it is to safeguard you from downloading potentially malicious images. It is always best to only download images in emails where you know you can trust the email sender. However, there is a setting in Webmail to always allow download images if you wish.

It's worth noting though that when you clicked on the button to "Show Images" you may have seen that the address bar in your browser popped up with a warning about an insecure link. Firefox shows this with the yellow triangle on the padlock. That's because the image that was just downloaded was stored on a "insecure" http// server rather than the more secure https//.

insecure.png

Coenoby

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply