Menu
Reply
Highlighted
  • 7
  • 0
  • 4
Tuning in
987 Views
Message 1 of 6
Flag for a moderator

VM305 Error

Hi all

For the past day, and currently I've got the 5.7.13 VM305 error message coming up when I try to send emails (receive seems to be ok)...I've checked several times to see if I'm blacklisted but my address isn't showing.

Some time ago I noted my email setting and can confirm that nothing has changed.

I've scanned for malware with malwarebytes and have done a complete computer scan with Avira plus (and I don't know if this is relevant) I've rebooted everything that looks re bootable.

The only thing I have done recently is installed a Virgin Media wired booster and WiFi booster...they both appear to be working fine.

please, can anyone help ?

My email account is an old @blueyonder.co.uk one and I'm running outlook via windows for mac

0 Kudos
Reply
Highlighted
  • 5.8K
  • 1.1K
  • 1.53K
Very Insightful Person
Very Insightful Person
982 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: VM305 Error

Hello

The VM305 error means that VM have stopped your access to the SMTP server due to you external IP has been reported of sending spam, now this is usually due to a spambot on your home network.

You are going to have to follow - https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

It is important that whatever is on the network is removed as spambots can also put your personal details at risk.

You can check your listing yourself but there is no point requesting removal until you have found and deleted the spambot. https://www.spamhaus.org/query and type in your external IP you can gets this my typing "whats my ip" into google.

If you are running Hola VPN Free, then note But Hola Free VPN is anything but a VPN. Then remove it from any devices.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 7
  • 0
  • 4
Tuning in
975 Views
Message 3 of 6
Flag for a moderator

Re: VM305 Error

Thanks Mike

Looks like I am listed.....I'll go through the process of trying to find any spambots and then request delisting.

Thanks again.....I'll post my progress when I have some  🙂

Highlighted
  • 7
  • 0
  • 4
Tuning in
937 Views
Message 4 of 6
Flag for a moderator

Re: VM305 Error

Sorted.....scanned and scanned again but no sigh of any spybots so requested reinstatement of my IP and success....now able to send mail again....my goodness I thought I was going have get the pigeons out of retirement !!

Have a good Christmas and a Happy New Year all.

0 Kudos
Reply
Highlighted
  • 1.83K
  • 221
  • 966
Very Insightful Person
Very Insightful Person
933 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: VM305 Error


@Lordspongy wrote:

Sorted.....scanned and scanned again but no sigh of any spybots so requested reinstatement of my IP and success....now able to send mail again....my goodness I thought I was going have get the pigeons out of retirement !!

Have a good Christmas and a Happy New Year all.


When you say scanned and scanned again - did you use the wireshark method of finding spambot traffic?  Because all the people who have been helped by those instructions in this community have ALL used various malware scanners and not found anything.

Spamhaus will delist you, but when the spambot wakes up again and the spam goes out, you will get listed again. In the meantime, enjoy your freedom while the rest of the world receives spam.  You have been warned that your personal details are also at risk while your network is infected with malware.


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 228
  • 7
  • 132
Superfast
856 Views
Message 6 of 6
Flag for a moderator

Re: VM305 Error

Hi Lordspongy,

Same / similar thing happened to me - and I too got (temporarily) taken off the blocklist and was able to send emails. I also couldn't find anything anywhere with antivirus / anti malware software. Problem was, I think "my" spambot had gone to sleep, but woke up a day or two later and I was once again blocked. I followed ravenstar68's advice, ...

https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

....running Wireshark, and found that (for me) it was my Amazon Fire TV stick that was sending out streams of spam! Once I factory reset that, everything has been fine. I've made sure that ADB Debugging on Fire TV stick is permanently OFF. 

So ... hope you stay unblocked ... but if not ... try ravenstar68's advice. Don't miss out the "Advice on installing Telnet" like I did, initially ... or you'll get stuck 😉