cancel
Showing results for 
Search instead for 
Did you mean: 

VM email and Outlook

KPardoe
On our wavelength

I have given up on getting an answer as to why changing my VM password would fix the problems I've been having (since 19/06/23).  I have changed my password and can now access my mail via webmail.  However, I can still access email via Outlook on my phone and via a mail client on my tablet USING MY OLD PASSWORD.  I still cannot get email via Outlook on my laptop, even though I have been through every combination of POP3, IMAP and SMTP that is listed on the VM email help area.  I have even checked with the person with the main email account and they have no problem accessing emails via the web or Outlook (on any platform), in spite of having out of date details for the connection settings.  The most recent attempts to get Outlook to work on my laptop were tracked by switching on logging within Outlook and produced the following:

IMAP: 16:23:16 [db] Connecting to ’imap.virginmedia.com’ on port 993.
IMAP: 16:23:16 [db] OnNotify: asOld = 0, asNew = 4, ae = 0
IMAP: 16:23:16 [db] Negotiating secure connection with ’Microsoft Unified Security Protocol Provider’.
IMAP: 16:23:16 [db] OnNotify: asOld = 4, asNew = 6, ae = 2
IMAP: 16:23:16 [db] OnNotify: asOld = 6, asNew = 6, ae = 4
IMAP: 16:23:16 [db] OnNotify: asOld = 6, asNew = 5, ae = 2
IMAP: 16:23:16 [db] OnNotify: asOld = 5, asNew = 5, ae = 3
IMAP: 16:23:16 [rx] * OK [CAPABILITY IMAP4rev1 AUTH=PLAIN] Virgin Media server ready.
IMAP: 16:23:16 [tx] w0ww CAPABILITY
IMAP: 16:23:16 [db] OnNotify: asOld = 5, asNew = 5, ae = 3
IMAP: 16:23:16 [rx] * CAPABILITY IMAP4rev1 AUTH=PLAIN
IMAP: 16:23:16 [rx] w0ww OK Pre-login capabilities listed, post-login capabilities have more.
IMAP: 16:23:16 [tx] LOGIN command sent
IMAP: 16:23:18 [db] OnNotify: asOld = 5, asNew = 5, ae = 3
IMAP: 16:23:18 [rx] 9qa8 NO [AUTHENTICATIONFAILED] Authentication failed.
IMAP: 16:23:18 [db] ERROR: "The server rejected your login. Verify that your username and password are correct.", hr=0x800CCCE3
IMAP: 16:23:18 [db] Connection to ’imap.virginmedia.com’ closed.
IMAP: 16:23:18 [db] OnNotify: asOld = 5, asNew = 0, ae = 5

So, what's the answer?  This was tested using my old and new passwords with exactly the same results.

15 REPLIES 15

KPardoe
On our wavelength

I'm so glad you have also had the same experience of VM being useless and coenoby being brilliant!  The complete ignorance and unhelpfulness from VM has been shocking.  Great to hear you've managed to get things to work, I haven't yet gone through the final advice.  I would still like an answer as to why that is necessary for a laptop, not a desktop nor a phone nor a tablet...

KPardoe
On our wavelength

As I feared, generating the app password has fixed Outlook on my laptop but completely stuffed access via Outlook on my phone and the Mail app on my tablet. I waited at least an hour and have tried repeatedly after that,  but login fails on the phone and tablet every time. All the port and other settings are as they should be and the error is "email or password", but only the latter has changed.  What now??

We're sorry to hear you're still having the issue with your email service KPardoe.

Are you able to access your online account and change the password again for the email address and attempt to sign in on the devices?

^Martin

coenoby
Very Insightful Person
Very Insightful Person

@KPardoe wrote:

As I feared, generating the app password has fixed Outlook on my laptop but completely stuffed access via Outlook on my phone and the Mail app on my tablet.


Another change of password as suggested by Martin_N might be worth a try. However if that fails here are a couple of ideas:

Sorry, I know I'm stating the obvious here, but I assume you have updated the settings on Outlook app on your phone and the Mail app on your tablet with the Mail App Password that you entered into Outlook on your laptop?

OK, having got that out of the way:

"the error is "email or password",".

Sadly email apps and clients due tend to default to that type of generic error message whenever they fail to authenticate with the SMTP server.  However, there are many possible reasons that the authentication might fail so (confusingly) despite that error message it does not necessarily mean it's a problem with the account password.

Just to rule out possible IP address blocking, when you check your emails are you connecting to the internet via your home VM wifi on all three devices or do you use your mobile data network perhaps when checking emails on your phone and tablet?

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

KPardoe
On our wavelength

Nope, not going to change my password again.  There has been enough chatter about that not working.

KPardoe
On our wavelength

Thanks for continuing to be so helpful!  I left everything alone before I tried again.  I restarted the Outlook app several times and did every possible combination of passwords plus IMAP/POP3/SMTP settings with no luck.  However, I figured I had nothing to lose so I deleted the VM mail account from the Outlook app and set it up as if new.  It then worked with the app password that worked fine for the laptop version of Outlook.  No luck with that working for the tablet, but I know I can use webmail or link the VM mail account to gmail.

VM should definitely WIDELY PUBLICISE the need to set an app password, as well as indicate the likely chaos that will happen when one does that.  There was no app password set until I set it, so anyone with an account that existed before the complete balls-up to the email servers in June may have to go through this cycle (possibly multiple times).  It would also be very helpful to explain what happened in the balls-up and why that had such a catastrophic and long-lasting effect on many people's accounts.