Menu
Reply
Highlighted
  • 33
  • 0
  • 4
On our wavelength
566 Views
Message 1 of 4
Flag for a moderator

VM Email service broken on Chromium Browsers

Using Chromium Version 78.0.3904.108 (Official Build) running on Ubuntu 18.04 (64-bit)

I get this:

Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

No such problem on Firefox 70.0.1 

Something changed at the server end, I think, not at my end.

0 Kudos
Reply
Highlighted
  • 1.83K
  • 221
  • 966
Very Insightful Person
Very Insightful Person
560 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: VM Email service broken on Chromium Browsers

The first thing to try is to clear the browser history of VM cache and cookies or try incognito mode - just to check if that is the cause. Restart the browser as well after doing so.

The same as when you last had a problem: https://community.virginmedia.com/t5/Forum-Archive/Email-Login-Fail-on-Chromium/m-p/3722336

If it persists - then other community members will see if they also have a problem or can replicate it.  They will suggest other self-help ideas or refer to the Forum team for escalation.  Good luck.


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 4
On our wavelength
472 Views
Message 3 of 4
Flag for a moderator

Re: VM Email service broken on Chromium Browsers

Thanks for your help.

It's annoying to have to clear down my browser cache 'for all time' to fix this. I'll shift my mail to a different email service with a better UI and a more forgiving / compatible back end.

Regards,

Nick
0 Kudos
Reply
Highlighted
  • 33
  • 0
  • 4
On our wavelength
462 Views
Message 4 of 4
Flag for a moderator

Re: VM Email service broken on Chromium Browsers

Specifically it seems to be the vm mail cookie for chrome that the server can't handle.  Deleted using  chrome://settings/siteData.  Now fixed.