Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
1,733 Views
Message 1 of 4
Flag for a moderator

Unable to set up virginmedia email on iPhone or iPad

My ntlworld email sets up fine, but I’ve set up a new email on VM website on laptop, using my current surname, but this won’t set up on my iPad or iPhone. I can send and receive on the laptop, so I know all passwords are correct. I’ve followed the set up instructions whilst in airplane mode, but nothing works, especially the 465 port “timed out”, incorrect passwords? I can’t even set up the VM email on my Gmail app, where it accepts the ntlworld email details. HELP!

0 Kudos
Reply
Highlighted
  • 1.83K
  • 221
  • 965
Very Insightful Person
Very Insightful Person
1,714 Views
Message 2 of 4
Flag for a moderator

Re: Unable to set up virginmedia email on iPhone or iPad

You can try the advice here - most people find it helps.  If not come back and let us know, we'll try something else.

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...


~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ *\o/* ~ ~ ~ ~ ~ ~ ~ ~

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
1,648 Views
Message 3 of 4
Flag for a moderator

Re: Unable to set up virginmedia email on iPhone or iPad

Thanks but I’ve been through all these threads and tried different things. What I have noticed is on an old iPad mini where the software updates stopped on version 10, the email sets up fine, so I’m now wondering if it’s something to do with Apple’s software - not that they would admit it, of course! 

0 Kudos
Reply
Highlighted
  • 2.04K
  • 152
  • 467
Problem sorter
1,606 Views
Message 4 of 4
Flag for a moderator

Re: Unable to set up virginmedia email on iPhone or iPad

Settings:
Incoming: imap.virginmedia.com
SSL yes/ticked
Port 993
Outgoing: smtp.virginmedia.com
SSL yes/ticked
Port 465
Under advanced choose SSL & set the Authentication to ‘password’.
Same under outgoing settings.

Did you allow the iDevices to set up the account automatically or did you choose manual?

0 Kudos
Reply