Menu
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
730 Views
Message 1 of 37
Flag for a moderator

Unable to send using Outlook

Unable to send email using Outlook or iPad although logging in and receiving normally but on trying to send I continually get box asking for password. However, doing so and ticking box to save password merely gets box back without the tick in it. Able to send using Virgin web site option but some other users say they get error of address not recognised when they try to send to me - but message seems to eventually get through! Virgin help desk tell me it’s an Outlook problem and I need to pay for the premium service, but that doesn’t resolve the other errors. Had the same fault last week but it cleared itself after a few days without me doing anything then. 

My brain hurts - any ideas, please?

0 Kudos
Reply
Highlighted
  • 14.05K
  • 1.92K
  • 6.23K
Very Insightful Person
Very Insightful Person
722 Views
Message 2 of 37
Flag for a moderator

Re: Unable to send using Outlook

This explanation has a worrying ring to it given several recent posts.

It would be great if you could try and find if any VM error codes are showing up in the Outlook logs.  Instructions here: https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

The VMxxx error code will help with further diagnosis.  The most common one recently seems to be VM305, but we need to be sure first.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
669 Views
Message 3 of 37
Flag for a moderator

Re: Unable to send using Outlook

Thanks Graham

Unfortunately I am using Office 2010 and doing what you suggest gives an error that the page does not exist

Regards

Bob

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
667 Views
Message 4 of 37
Flag for a moderator

Re: Unable to send using Outlook

Hi again Graham

Perhaps I should be clearer! Office 2010 does enable logging - and that works exactly as you say - but entering the address in File Explorer gives the error.

Bob

0 Kudos
Reply
Highlighted
  • 1.14K
  • 166
  • 561
Very Insightful Person
Very Insightful Person
662 Views
Message 5 of 37
Flag for a moderator

Re: Unable to send using Outlook


@trotty110 wrote:

Hi again Graham

Perhaps I should be clearer! Office 2010 does enable logging - and that works exactly as you say - but entering the address in File Explorer gives the error.

Bob


Bob, what version of Windows itself are you using?

In Windows XP (please tell me you aren't using XP!) the Outlook log files are in

C:\documents and  Settings\username\local settings\temp\outlook logging

In Windows 7 and up look in

c:\Users\user name\AppData\Local\Temp\Outlook Logging

In the original link with @Graham_A posted above, the %temp% in an environment variable and it should point to where the log files are irrespective of what OS you are using but maybe something's gone a bit odd with it. Explicit paths above should get you to the right locations.

John

 

 

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
653 Views
Message 6 of 37
Flag for a moderator

Re: Unable to send using Outlook

Hi John

I'm using Windows 10 Pro 64 bit

Bob

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
648 Views
Message 7 of 37
Flag for a moderator

Re: Unable to send using Outlook

Hi again

Tried searching but 'cant find a file of that name' comes up, and no search I entered shows anything related.

Perhaps I should try another send and go from step one again?

Bob

0 Kudos
Reply
Highlighted
  • 4.91K
  • 251
  • 446
Forum Team
Forum Team
587 Views
Message 8 of 37
Flag for a moderator

Re: Unable to send using Outlook

Hi trotty110,

 

Thanks for posting. I am sorry to hear you're having difficulties with your email service. Have you managed to try out the suggestions from the community? (thanks all).

 

Please let me know if you need further assistance.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Joining in
581 Views
Message 9 of 37
Flag for a moderator

Re: Unable to send using Outlook

Like last week

The system returned to normal for both Outlook and iPad this afternoon.

Surely this therefore is a Virgin Media fault?

Bob

0 Kudos
Reply
Highlighted
  • 14.05K
  • 1.92K
  • 6.23K
Very Insightful Person
Very Insightful Person
576 Views
Message 10 of 37
Flag for a moderator

Re: Unable to send using Outlook

Maybe or maybe not.  Without the error codes it is very difficult to say.

The problem with tracking down spambots is that they can go quiet for days at a time.  The Spamhaus lists will release a blocked ip address if no further spam reports have been noted over a time period.

So, your IP address may have been cleared for now, but if the spambot is still lurking on your network it may way spring back to life at anytime. Then back on the block list.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks