Menu
Reply
suryac
  • 1
  • 0
  • 0
Joining in
358 Views
Message 1 of 2
Flag for a moderator

Unable to send Blueyonder emails from Outlook

In the last few days I lost the ability to send emails via my Blueyonder account using Outlook (on Windows 10). It prompts me for my password every time I send/receive. Incoming emails are arriving OK. I have the same problem on both a desktop and laptop, both running Outlook and both connected to the same Blueyonder account. This was all working fine until a few days ago. Webmail also works (so I know I am using the correct password).

I've tried removing and re-adding the mail account from Outlook but it didn't help.

Can someone please advise on how this can be fixed?

Tags (3)
0 Kudos
Reply
ravenstar68
  • 19.37K
  • 1.14K
  • 8.44K
Very Insightful Person
Very Insightful Person
345 Views
Message 2 of 2
Flag for a moderator

Re: Unable to send Blueyonder emails from Outlook

Try opening a command window and enter the following

curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | findstr "235 VM"

Replace username with your full email address and password with your password (Note you must remember to leave the : between the two).

You should either get:

< 235 2.7.0 ... authentication succeeded

or some error code

< 535 5.7.8 Authentication Credentials Invalid (VM300) - If the latter the VM code will prove useful.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply