Menu
Reply
  • 3
  • 0
  • 1
boboutlaw118
Tuning in
741 Views
Message 1 of 6
Flag for a moderator

Unable to access email via Opera

Hi, recently I've been unable to access my "blueyonder" email account using my preferred browser - Opera.
It's been fine until a couple of months ago, when it became increasingly unreliable, and now won't work at all, generating an error message.

I'm having to use internet explorer now, which is slow and clunky in comparision, and the welcome screen on Bing appears to be attempting to infect my PC with a virus saying I must click on this button etc etc!

 

Anyone else having this issue, and what can be done? 

 

Thanks

 

PS I'm not very good at complicated computer stuff, please don't get too technical!

0 Kudos
Reply
  • 1.65K
  • 105
  • 504
SDC
Super solver
723 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Unable to access email via Opera


@boboutlaw118 wrote:


It's been fine until a couple of months ago, when it became increasingly unreliable, and now won't work at all, generating an error message.



It would be helpful if you could post that error-message here, redacting any personal info such as name, email address...

When one browser works but a different one doesn't, it's usually a cookies problem. Clearing all VM-related cookies often fixes it, a quick internet search for, say, "clear opera cookies" returns the method.




-------------------------------------- sig start --------------------------------------
A dog is for life, not just for Christmas.
A VM email account is NOT for life, its maximum span is the duration of its associated VM broadband account + 90 days.
-------------------------------------- sig end --------------------------------------
  • 3
  • 0
  • 1
boboutlaw118
Tuning in
689 Views
Message 3 of 6
Flag for a moderator

Re: Unable to access email via Opera

Thanks; error message isn't "copy & pastaeable" says unable to connect right now, on a blue screen.

 

Going to have a go at the cookies thing now.

 

Cheers

0 Kudos
Reply
  • 3
  • 0
  • 1
boboutlaw118
Tuning in
677 Views
Message 4 of 6
Flag for a moderator

Re: Unable to access email via Opera

I have emails!

 

Splendid, thank you very much

  • 1.65K
  • 105
  • 504
SDC
Super solver
667 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Unable to access email via Opera


@boboutlaw118 wrote:

I have emails!

Splendid, thank you very much


That's excellent news, thanks for letting us know, the Community benefits from such feedback. Please consider marking at least one of the posts in this thread as "Helpful", as it also marks the thread as "Solved", which in turn means that those looking for advice can find it easier and the helpful members can apply their efforts elsewhere. And yes, it's OK to mark your own posts as "Helpful".

Happy New Year!




-------------------------------------- sig start --------------------------------------
A dog is for life, not just for Christmas.
A VM email account is NOT for life, its maximum span is the duration of its associated VM broadband account + 90 days.
-------------------------------------- sig end --------------------------------------
  • 1.24K
  • 121
  • 664
MissPasko
Knows their stuff
231 Views
Message 6 of 6
Flag for a moderator

Re: Unable to access email via Opera


@petgor wrote:

I have the same problem. I am getting a blue screen. At the bottom of the screen I have Rev48. It also says "service is not available right now - retry. I do but the blue screen returns. I have deleted cookies but still no success. Not the end of the world as I can pick up my emails via Edge, but I would like to use just one browser.

Any ideas?


If clearing the history did not work, then you do not have the same problem.  Please start your own thread, which is the normal way this forum operates.  Then we can give your problem the clear attention it deserves.  Then you will be able to mark it as solved if we are successful.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'