Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
277 Views
Message 1 of 6
Flag for a moderator

Unable to Send Email

Hi,

My Mam's Virginmedia account has stopped sending emails from her MS Outlook 2016.  Getting error message code 0x800CCC0F.

IMAP Port: 993 (SSL/TLS)

SMTP Port: 145 (SSL/TLS)

Incoming emails are being received fine.

Any ideas/solutions would be greatly appreciated.

 

Regards,

Richard Micklewright

0 Kudos
Reply
Highlighted
  • 2.09K
  • 160
  • 478
Problem sorter
273 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Unable to Send Email

The smtp port is incorrect, this should be 465.

Highlighted
  • 3
  • 0
  • 0
Tuning in
257 Views
Message 3 of 6
Flag for a moderator

Re: Unable to Send Email

Anankha,

Many thanks for your prompt reply.  I have changed the SMPT port to 465 as suggested but I still get the same error message code 0x800CCC0F as before.

Any more suggestions would be appreciated.

Regards,

Richard MIcklewright

0 Kudos
Reply
Highlighted
  • 2.09K
  • 160
  • 478
Problem sorter
244 Views
Message 4 of 6
Flag for a moderator

Re: Unable to Send Email

Does your mam use any third party antivirus software? If yes then disable email scanning. Also check to see if a firewall is preventing access. 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
136 Views
Message 5 of 6
Flag for a moderator

Re: Unable to Send Email

Hi Ankanha,

 

Thanks again for your reply.  My Mam is still having problems with her email.

She has Avast Business Security, as shown in the screenshot in the attachment the "Mail Shield" option is greyed out so it is permanently  on and I cannot turn it off but the scanning of outgoing mail is disabled.  Also, as shown in another screenshot in the attachment, the Windows Defender firewall has been disabled, I cannot find a firewall with Avast Business.  Despite these I am still having problems.

I have managed to link my own Gmail account to my Mam's Outlook and I managed to send and receive emails no problem, so there is obviously no problem with the outlook, wifi connection it is something to doe with the Virginmedia email account.  It did work with no issues until last week when it stopped working despite making no changes to the account settings.

Any further help would be greatly appreciated.

Regards,

Richard MicklewrightMail Shield and FirewallMail Shield and Firewall

0 Kudos
Reply
Highlighted
  • 2.09K
  • 160
  • 478
Problem sorter
114 Views
Message 6 of 6
Flag for a moderator

Re: Unable to Send Email

Is is your mam running a business that she requires Avast’s business product?
Is it possible she or you could uninstall the product to run it out as the problem?
Have you checked for any Avast updates?
Have you restarted Avast?
Have you restarted the PC?

https://forum.avast.com/index.php?topic=180183.0

 

0 Kudos
Reply