Menu
Reply
thechief
  • 10
  • 0
  • 2
Tuning in
1,052 Views
Message 1 of 5
Flag for a moderator

Trouble sending emails via Outlook from ntlworld address on a Mac - can someone verify settings?

Hi,

I have recently encountered trouble sending emails from Outlook (Outlook for Mac - 365 subscription - Version 16.49). I am using IMAP.

I get a pop up telling me a secure connection cannot be established with the SMTP server and that if I Continue then "the information that you view and send will be encrypted but will not be secure" (see snip attached.

So far as I can see, my Outlook SMTP settings are all correct (I have tried smtp.ntlworld.com as well as smtp.virginmedia.com) on port 465.

I am using SSL to connect.

For SMTP "More Options", in Authentication I have tried "None", "Use Incoming Server Info" and Username and Password. None seem to make a difference.

In Advanced > Security I have None Selected for Digital Signing Certificate and None Selected for the Encryption Certificate and AES-256 (more secure) for the Encryption Algorithm. I don't have Encrypt Outgoing messages checked.

When I send an email I get a sync issue and the outgoing message is stuck in my Outbox.

Can someone verify my settings for me?

Thanks in advance

TC

0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
1,016 Views
Message 2 of 5
Flag for a moderator

Re: Trouble sending emails via Outlook from ntlworld address on a Mac - can someone verify settings?

Can I confirm that this was just an issue when sending mails with attachments?

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lee_R
  • 4.98K
  • 237
  • 506
Forum Team
Forum Team
968 Views
Message 3 of 5
Flag for a moderator

Re: Trouble sending emails via Outlook from ntlworld address on a Mac - can someone verify settings?

Hi thechief thanks for posting and welcome back to our community.

Please can you confirm the question as asked by the fantastic ravenstar68?

Regards

 

Lee_R

0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
964 Views
Message 4 of 5
Flag for a moderator

Re: Trouble sending emails via Outlook from ntlworld address on a Mac - can someone verify settings?

@Lee_R 

I think this post here sheds a little more light.

https://community.virginmedia.com/t5/Email/Can-t-send-emails-with-attachments-error-know-smtprelay-8...

Based on what I've seen, it looks to be an issue caused by Norton Antivirus on the Apple Mac that kicks in when trying to send attachments.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lee_R
  • 4.98K
  • 237
  • 506
Forum Team
Forum Team
956 Views
Message 5 of 5
Flag for a moderator

Re: Trouble sending emails via Outlook from ntlworld address on a Mac - can someone verify settings?

Thanks Tim.

That's going to help for future posts.  

Regards

 

Lee