Menu
Reply
  • 22
  • 0
  • 2
On our wavelength
427 Views
Message 1 of 17
Flag for a moderator

Stopping emails being forwarded to another address.

I set my email setting to forward all emails to another of my email addresses. 

Now I want to change this to no forwarding, I changed the box to give permission to not  but emails still keep being forwarded. 

Any ideas as to how I can stop this. 

 

0 Kudos
Reply
Highlighted
  • 4.13K
  • 449
  • 1.51K
Very Insightful Person
Very Insightful Person
406 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: Stopping emails being forwarded to another address.

Try:

  • sign into webmail
  • select , Settings
  • select ▸  Email
  • select Filter Rules
  • review E-mail Filter Rules, look for an action containing your email address, and either disable or delete it

BTW if you find any unexpected filter rules read, Compromised Email Account advice

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 22
  • 0
  • 2
On our wavelength
376 Views
Message 3 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.

Thanks for answers. 

  • Cannot see filter rules in my email settings, where are they please ? 
0 Kudos
Reply
Highlighted
  • 1.43K
  • 157
  • 779
Knows their stuff
355 Views
Message 4 of 17
Flag for a moderator
Helpful Answer

Re: Stopping emails being forwarded to another address.


@smartcarbits wrote:

Thanks for answers. 

  • Cannot see filter rules in my email settings, where are they please ? 

Here are some screenshots to go along with the advice from VIP 用心棒 in message 2 above.  You could also look at Auto Forward, it might be there.  And  check on your other settings while you are there.

sign on.PNG

Settings button.JPGFilter.JPG


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
Highlighted
  • 22
  • 0
  • 2
On our wavelength
341 Views
Message 5 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.

My email list has no filter selection. 

My forward all emails inserted is blank. 

I have found the problem. 

My virgin media email and Web email had different emails, I have now used the ntlworld email address for both and it seems to have worked. No more forwarding. 

Thanks for help

Regards 

 

Highlighted
  • 4.13K
  • 449
  • 1.51K
Very Insightful Person
Very Insightful Person
317 Views
Message 6 of 17
Flag for a moderator
Helpful Answer

Re: Stopping emails being forwarded to another address.

Good to read that your have solved the issue.

FYI: webmail UI on small displays does not show the Filter Rule option.

Highlighted
  • 22
  • 0
  • 2
On our wavelength
299 Views
Message 7 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.

filter rule is indeed on my laptop but none are .

last two emails from the forum have also been sent to my gmail address so i still have the problem.

it is very irritating

back to thee drawing board

0 Kudos
Reply
Highlighted
  • 1.19K
  • 153
  • 819
Knows their stuff
288 Views
Message 8 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.


@smartcarbits wrote:

back to thee drawing board


A couple of questions:

1) We know that you use VM Webmail but do you also use an email app to view and manage your emails on your phone or any other devices? If so, have you set up a filter or auto forward to your Gmail account in that app in addition to the one that you set up in your VM Webmail account?

2) Alternatively, have you set up your Gmail account to pick up emails arriving in your VM email account by using Gmail's 'Check mail from other accounts' option under the Gmail Settings?

The reason I ask is that either of those scenarios would explain why new VM emails are still appearing in your Gmail account even though you have disabled the auto forward in Webmail.

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
Highlighted
  • 22
  • 0
  • 2
On our wavelength
283 Views
Message 9 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.

Hi

Gmail is not set to accept virgin Web emails. 

Virgin webmail is not set to forward any emails. 

Thanks for your suggestions

0 Kudos
Reply
Highlighted
  • 1.19K
  • 153
  • 819
Knows their stuff
280 Views
Message 10 of 17
Flag for a moderator

Re: Stopping emails being forwarded to another address.


@smartcarbits wrote:

Gmail is not set to accept virgin Web emails. 

Virgin webmail is not set to forward any emails.


And the answer to my question number 1? No email apps on your phones, laptop or other devices?

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply