• 10
  • 0
  • 0
Tuning in
Message 1 of 2
Flag for a moderator

Still can't send email from home, only recieve. 10 weeks now!!

Can't send email via home hub only recieve, get icloud send and recieve but get generic error about outgoing server. Changed password and webmail works but NOT through the ios mail app or edison email app.

Been in touch with VM a few times and still no one can help me sort this out. Finally was referred to gadget rescue yesterday with the promise of fixing but to charge £50+!!! It's not my gadgets at fault it's VM.

Has anyone found a solution to this? Can send email on 4g and ANY other wifi apart from home hub3.

I find the terminal request a bit complicated and don't know how to do this.

I'd really appreciate some help from someone from VM in this country? How can I ask for help from a VM person?

0 Kudos
  • 8.16K
  • 900
  • 2.68K
Very Insightful Person
Very Insightful Person
Message 2 of 2
Flag for a moderator

Re: Still can't send email from home, only recieve. 10 weeks now!!

Try the following in Mail:

  • select Window > Connection Doctor
  • select Show Detail and click inside it
  • wait for SMTP status to fail
  • press + F and search for VM
    If match is found them post just the VM error code here, i.e. VM320, otherwise search the detail text shown for possible causes and post the redacted text here

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

0 Kudos