Showing results for 
Search instead for 
Did you mean: 

Sorry but another 403 FORBIDDEN - any ideas ?

Tuning in

I know this one pops up now and then... but previous solutions do not work for me.  Earlier today, WEBMAIL was all OK and then suddenly the 403 FORBIDDEN error appeared - and won't go away.

I have tried different browsers (CHROME / EDGE) , different machines (DESKTOP / LAPTOP), done the virus scan and what-not, tried an iPad and so forth - no change.

I thought... "I know, I will change PWD via MyVirginMedia".  This was successful in that the new password  is recognised when signing in to MyVirginMedia but it does not work when you progress to 'eMail' (via the link in MyVirginMedia).

I called 'Support' and they changed the PWD and the changed PWD is now recognised when signing in to MyVirginMedia but still not to eMail... on any device on any browser.

I waited the advised 30mins to allow passwords to propagate across servers but no change. What causes this?   A 403 indicates 'Server end' and not client. I have raised a formal ticket but a 3-day wait for a callback is very unhelpful in this day-and-age when almost everything is somehow connected to eMail / eMail verifications etc.


Thanks for any suggestions.




Forum Team (Retired)
Forum Team (Retired)

Hi there SennenCoveUK,

Thanks for your post and welcome back to the community.

Many apologies for the errors faced, was this still appearing after clearing cache/cookies?

Also with MyVM was this happening when trying to log in through the App?



Hello Kain_W... the issue remains...

I can sign in to MyVirginMedia OK but when following the link to eMail I get 403 Forbidden. 

Cookies / cache /virus-scan / incognito-mode / other browsers (Chrome/Edge (WINDOWS10) /Safari IoS / TheVMApp etc) all generate the same error. On all devices I can sign-in to the MyVMApp page but 403 FORBIDDEN occurs when trying to get to eMail. 

I'm sure you are aware that in almost all cases a 403 FORBIDDEN error is an HTTP status code that indicates that the server understood my request  but the server is refusing to fulfill it.  It means that the server is aware of the requested resource, but my client ( ie my eMailCredentials via WebMail ) do not have the necessary permissions to access it - so  authentication or authorization is failing and my eMail creds. are not  seen as having sufficient permissions to access the requested resource.

TelephoneSupport have changed the PWD 3 times and I have waited the suggested 30mins (overnight on one PWD) but no difference so  I have raised a ticket: 011929366.   

Unfortunately no idea when this will get picked up.

Have you got any alternative suggestions ?


Hi @SennenCoveUK 

Thanks for coming back to us. I am sorry it's not resolved. As you've said, it's with our IT team who will be working hard to resolve this for you, they'll be in touch with you with any updates. Is this also just affecting webmail or client as well?

Best wishes.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

On our wavelength

Webmail John_GS...   that's all I use.  via browser(s) or 'TheApp'.

Tuning in

Exactly the same issue for me.

Joining in

And me

Very Insightful Person
Very Insightful Person

Have you guys tried clearing your browser caches?

While 403 errors can be down to access permissions being set incorrectly on the server, they can also be caused from client side issues.  So it's always worth a shot.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Forum Team (Retired)
Forum Team (Retired)

Many apologies for the issues faced MichaelEdis,

Welcome back to the community.

Has the same error messaged appeared after the advice from @ravenstar68?

Let us know,


On our wavelength

Thanks for your comment RavenStar68... you mention that both serverside (which I def. agree on)  or clientside... Re: Clientside... what would explain a 403 across multiple devices and access multiple access methods - all delivering the same error - even in different parts of the country?   I'm inclined to go for serverside.