Showing results for 
Search instead for 
Did you mean: 

Sending of password did not succeed

On our wavelength

Earlier this morning Thunderbird downloaded email OK. Later this morning I see "Sending of password for user [REMOVED] did not succeed. Mail server responded: [AUTH] Authentication failed."

I can access my email via the Virgin website OK. Rebooting the computer has no effect. 

Can anyone advise?


[MOD EDIT: Personal and private information has been removed from this post.]


Very Insightful Person
Very Insightful Person

In Thunderbird:

  • select (1) Tools and then (2) Settings:


  • select (3) Privacy & Security and then (4) Saved Passwords…:


  • select (5) Show Passwords:


  • select (6) Yes to confirm:


  • confirm passwords shown under (7) Password column are correct; if not right click and edit it:


Thanks, but passwords appear to be correct. If they were incorrect it is not clear to me why they would have worked OK up to early this morning. Also, Thunderbird on another device here is showing the same symptoms which suggests that the problem is at Virgin not here. Also, the "reset password" page on the Virgin website is not working.

Very Insightful Person
Very Insightful Person

Are you able to send emails? If not press Ctrl + Shift + J to show Error Console and review for VM error codes, for example:

12:00:00.102 mailnews.smtp: Command failed: 525 Authentication Denied (VM320); currentAction=_actionAUTHComplete SmtpClient.jsm:504:19


I can send email but not receive it. Meanwhile, Thunderbird keeps producing error messages. This problem needs to be flagged to Virgin Media but I cannot find how to do that. I don't know if anyone else has this problem.

On our wavelength

As there seems to be no advance on this I have posted a complaint to Virgin Media.

Very Insightful Person
Very Insightful Person

Issue has been flagged to the forum team however be aware it can take them a few hours / days to respond though usual the former. Whilst you wait for the forum team consider trying the following:

Use curl command to see if issue is system wide or Thunderbird specific

  • open a Command Shell windows and enter the following where username:password is replaced with your email address and password, i.e.
    curl -v pop3s:// -u username:password
    Do not post the resulting output here but instead, towards the end, look for the text  < -ERR [AUTH] Authentication failed or < +OK Logged in to confirm whether authentication with server was a success.

    If authentication was successful then the issue is specific to your installation of Thunderbird.

Use Thunderbird to troubleshoot issue

Hi @jsampson thanks for your post here in the Community, although I'm sorry to hear of your concerns raised.

As you have mentioned that you can access your email via webmail on My Virgin Media, this isn't an issue with the email service and appears to be an issue with your email Client, Thunderbird.

Have you tried resetting your password to see if this helps? 

Many thanks 


From the original post: "Earlier this morning Thunderbird downloaded email OK." followed by "Sending of password for user xxxxx did not succeed. Mail server responded: [AUTH] Authentication failed."

If the users password within Thunderbird authenticated correctly to download emails, why does the same password now fail when sending?



It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.

Very Insightful Person
Very Insightful Person

@jsampson wrote:

As there seems to be no advance on this

I trust that you have checked the server settings in Thunderbird? That would be my first port of call.

The key part of the error message is "Mail server responded: [AUTH] Authentication failed"

The reference to "sending of password" is a bit confusing because that same error message can be generated for a number of reasons and does not specifically mean the password itself is incorrect.

Here are the POP3 settings for VM:

POP3 server name



POP3 port                 


POP3 authentication

Enabled (or 'Password' on Macs)

I would particularly check that the user name is your full blueyonder email address with no prefix

POP3 SPA (Secure Password Authentication)       





I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks