Showing results for 
Search instead for 
Did you mean: 

Sending emails from home failed

Tuning in

Hi, I tried sending emails from 3 devices last night through my VM wifi. they got stopped from each device saying there was a wrong username/password. Checked these out and ok. Got to work this morning and messages sent with no issue. Something in VM wifi is stopping me sending them out. Any ideas.



Very Insightful Person
Very Insightful Person

It would be helpful to see what, if any, error code is returned by the SMTP server in this situation. Open a Command Shell window and enter the following where username:password is replaced with your email address and password, i.e.

curl -v smtps:// -u username:password

Do not post the resulting output here but instead review it for possible reported causes and then post just the redacted part here or the VM error code.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks