Menu
Reply
Bootyblade
  • 3
  • 0
  • 0
Joining in
444 Views
Message 1 of 6
Flag for a moderator

Sending Email

Email seemed to be working fine until a couple of days ago, however it may have been longer.

Receiving all mail fine. Sending also initially looked OK but one particular email recipient  was not receiving emails from me. Could there possibly be more?

I use Outlook but have also tried sending on Webmail with no joy.

My wife also tried emailing the same recipient from her Virgin Media account, again with no joy. However when she sent one from her works account (not Virgin) it was received!

Can anybody help please.

0 Kudos
Reply
用心棒
  • 7.64K
  • 843
  • 2.55K
Very Insightful Person
Very Insightful Person
423 Views
Message 2 of 6
Flag for a moderator

Re: Sending Email

What is the recipient's email address domain; if AOL, Sky, or Yahoo ask them to check their Spam folder?

FYI recent forum posts suggest there is a continuing issue with sending to AOL, Sky, or Yahoo domains.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

 

0 Kudos
Reply
Bootyblade
  • 3
  • 0
  • 0
Joining in
412 Views
Message 3 of 6
Flag for a moderator

Re: Sending Email

It is a Yahoo domain. Nothing in spam unfortunately.

0 Kudos
Reply
Bootyblade
  • 3
  • 0
  • 0
Joining in
370 Views
Message 4 of 6
Flag for a moderator

Re: Sending Email

Problem now solved. It was due to a setting on the recipients domain.
Thanks for your help.
0 Kudos
Reply
用心棒
  • 7.64K
  • 843
  • 2.55K
Very Insightful Person
Very Insightful Person
360 Views
Message 5 of 6
Flag for a moderator

Re: Sending Email

Good to read you resolved the issue.

Let's hope in the meanwhile Yahoo resolve the false positive spam issue so recipient's are not having to retrieve Virgin Media emails from their Spam folder.

0 Kudos
Reply
Steven_L
  • 10.22K
  • 622
  • 1.06K
Forum Team
Forum Team
344 Views
Message 6 of 6
Flag for a moderator

Re: Sending Email

Thanks for letting us know that your issues have now been resolved @Bootyblade.

Regards,

Steven_L

0 Kudos
Reply