Menu
Reply
jakej
  • 6
  • 0
  • 0
Joining in
628 Views
Message 1 of 9
Flag for a moderator

SPAM Settings

The "Flag a message as SPAM but deliver to Inbox" is checked but emails are still appearing in SPAM folders. Does this setting apply to ALL email addresses held on an account?

0 Kudos
Reply
Sololobo
  • 4.59K
  • 308
  • 1.54K
Community elder
603 Views
Message 2 of 9
Flag for a moderator

Re: SPAM Settings

Each email address should be considered as a separate entity and configured individually.

 




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply
jakej
  • 6
  • 0
  • 0
Joining in
571 Views
Message 3 of 9
Flag for a moderator

Re: SPAM Settings

Thanks for your reply but SPAM Settings appear to be a global setting. Please correct me if I am wrong.

jakej_0-1601688528527.png

 

0 Kudos
Reply
Graham_A
  • 16.5K
  • 2.32K
  • 7.06K
Very Insightful Person
Very Insightful Person
556 Views
Message 4 of 9
Flag for a moderator

Re: SPAM Settings

Yes, you are wrong.

Spam settings are individual to each email address on the account - so you would need to log into the VM webmail settings for each email address concerned to check the spam settings for the individual address.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jakej
  • 6
  • 0
  • 0
Joining in
532 Views
Message 5 of 9
Flag for a moderator

Re: SPAM Settings

I have three additional VM email addresses/accounts attached to my main VM email address/account.
I cannot see anywhere on the screenshot I have supplied above where I can specify which email address the setting should apply to.
Perhaps you could advise me, step by step, on how to set the SPAM settings for a particular email address? 

Thanks.

0 Kudos
Reply
Graham_A
  • 16.5K
  • 2.32K
  • 7.06K
Very Insightful Person
Very Insightful Person
521 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: SPAM Settings

As advised in my previous reply to need to log into each email address individually at https://mail2.virginmedia.com/ and go the settings area and set the chosen spam settings in the section you have already provided a screenshot of.  You will need to log out of your main account before doing this.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jakej
  • 6
  • 0
  • 0
Joining in
492 Views
Message 7 of 9
Flag for a moderator

Re: SPAM Settings

Excellent, thanks. I have now been able to change the settings for each email account/address. Will have to see whether the changes have had the desired effect.

I had assumed that all the accounts could be controlled from the primary/main account because they were all visible from there. Now I understand that you have to actually sign in to each account to change the individual settings, it all becomes clear!

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
293 Views
Message 8 of 9
Flag for a moderator

Re: SPAM Settings

Thanks for the post Jakej and welcome to our community.

 

Can we please confirm how things have been since you changed the settings?

 

Thanks, Emily.

0 Kudos
Reply
jakej
  • 6
  • 0
  • 0
Joining in
275 Views
Message 9 of 9
Flag for a moderator

Re: SPAM Settings

The SPAM settings are now working as they should, as far as I can tell. Thanks.

0 Kudos
Reply