Menu
Reply
Highlighted
  • 62
  • 0
  • 1
Tuning in
489 Views
Message 1 of 7
Flag for a moderator

SMTP stopped working

I use virgin to send email via SMTP but in past two days cannot send any emails using SMTP as get error Cannot connect to SMTP server

has something changed that I can no longer access SMTP, everything been fine for 10+ years but now suddenly stopped.

Tags (1)
0 Kudos
Reply
Highlighted
  • 2.06K
  • 155
  • 472
Problem sorter
480 Views
Message 2 of 7
Flag for a moderator

Re: SMTP stopped working

Are you currently a Virginmedia subscriber? If you don’t have a current Broadband subscription then this is why you cannot use their server to send emails.
If you are then which smtp server are you using - virgin.net or virginmedia.com?

0 Kudos
Reply
Highlighted
  • 14.62K
  • 2.01K
  • 6.37K
Very Insightful Person
Very Insightful Person
479 Views
Message 3 of 7
Flag for a moderator

Re: SMTP stopped working

Not enough information on which to comment.

  • Are you a Virgin Media broadband customer
  • Is the email address concerned linked to your current account
  • Can you receive emails
  • What happens if you try and sign into the account via VM webmail using this URL: https://mail2.virginmedia.com/
________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 62
  • 0
  • 1
Tuning in
476 Views
Message 4 of 7
Flag for a moderator

Re: SMTP stopped working

why would i be on a virgin community website if i was not a customer, of course i am a customer, as i said no problem for over 10 years then suddenly smtp stops sending emails
i used smtp.ntlworld.com and port 465 for 10+ years no problem until 2 days ago.
0 Kudos
Reply
Highlighted
  • 2.06K
  • 155
  • 472
Problem sorter
471 Views
Message 5 of 7
Flag for a moderator

Re: SMTP stopped working

Unfortunately some people do report an email fault - usually loss of email access - only for it to be revealed they’re no longer customers so we have to ask.

Try updating to the virginmedia servers - smtp.virginmedia.com SSL on & Port 465.

0 Kudos
Reply
Highlighted
  • 1.59K
  • 206
  • 1.02K
Super solver
455 Views
Message 6 of 7
Flag for a moderator

Re: SMTP stopped working


@gordonuk wrote:
why would i be on a virgin community website if i was not a customer, of course i am a customer, as i said no problem for over 10 years then suddenly smtp stops sending emails
i used smtp.ntlworld.com and port 465 for 10+ years no problem until 2 days ago.

Ok you are a VM customer but you did not actually answer all Graham_A's questions, notably these 2 which are crucial to being able to give you good advice:

 

If you can receive emails ok and you can send and receive emails fine in VM webmail then the reason you can no longer send emails from the email app on you phone or the email client (such as Outlook) on your laptop despite 10 problem free years could be that you now have a spambot on your home network.  Let's hope not, they are a pain in the proverbials!

Here is an earlier thread that at first glance seems very similar to your issue. https://community.virginmedia.com/t5/Email/smtp-error-cannot-send-mail/m-p/4103277 to give you a taster.

Coenoby

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply
Highlighted
  • 14.62K
  • 2.01K
  • 6.37K
Very Insightful Person
Very Insightful Person
453 Views
Message 7 of 7
Flag for a moderator

Re: SMTP stopped working


@@


@gordonuk wrote:
why would i be on a virgin community website if i was not a customer, of course i am a customer, as i said no problem for over 10 years then suddenly smtp stops sending emails
i used smtp.ntlworld.com and port 465 for 10+ years no problem until 2 days ago.

Good, question one dealt with, what about the other questions?

Your issue could be caused by a range of issues from an orphaned account to a wan IP address being blocked for sending spam (VM error code VM305.)

Or, if you get a mailbox unavailable message when trying to access via VM webmail your account has been locked for security reasons.

We can only help based on the evidence you give us.  

The Community works in customer to customer help first off, if we can't solve the issue then the VM staff get involved.

Also, this is a public forum which is not exclusive to VM customers.  Anyone can open a forum account here.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks