Menu
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
574 Views
Message 71 of 94
Flag for a moderator

Re: SMTP Failing

Just shared the network connection image.. Not sure if you guys can see it or not 

0 Kudos
Reply
Highlighted
  • 230
  • 7
  • 132
Superfast
571 Views
Message 72 of 94
Flag for a moderator

Re: SMTP Failing

Hopefully the image will be displayed shortly, byronwells - it'll be looked at first before it shows for everyone.

Currently the "pending review" triangle shows you've posted an image 👍

Highlighted
  • 60
  • 0
  • 2
Tuning in
520 Views
Message 73 of 94
Flag for a moderator

Re: SMTP Failing

I have just looked at my Super Hub settings and it's only showing 3 devices connected wireless, 1) Samsung Phone 2) Smart Blue Ray Surround System 3) Laptop… No other device is connected, rest is either off or connect via the hotspot method, i.e my iPhone and TV is connect via hotspot method..

If spamhaus re-blacklist me while these are the only devices connected to WIFI, does that mean one of those 3 items is the issue or not??
Pity I can't contact the company to ask more information 

0 Kudos
Reply
Highlighted
  • 18.6K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
510 Views
Message 74 of 94
Flag for a moderator

Re: SMTP Failing

If you've got 8 wifi devices or less have you actually tried connecting them all to the hotspot at once and monitoring?  From what I've read - unless I've missed something, I don't think you've tested everything.  Have you tried the Samsung Galaxy for example?

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 60
  • 0
  • 2
Tuning in
500 Views
Message 75 of 94
Flag for a moderator

Re: SMTP Failing

Yes I have ran the Samsung galaxy phone through the hotspot yesterday for hours and it didn't show nothing up....  I don't know how many hours I am suppose to leave wire shark running for one the hotspot to find anything...

I have not turned on the Xbox for months so I have not tested that....

0 Kudos
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
489 Views
Message 76 of 94
Flag for a moderator

Re: SMTP Failing

Also I am just wondering how long does spamhaus take to update their systems in regards to get re-blacklisted a day, or is it automatic once an infected machine has sent out a spam??

0 Kudos
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
447 Views
Message 77 of 94
Flag for a moderator

Re: SMTP Failing

Here's the latest update...

I got myself removed from spamhaus at 18/12 13:32 and it's now 16:19 19/12 and I am still not blacklisted.  I have created one hotspot on my laptop and only connected the LG Smart TV to it.. All other wireless devices are running normally through the WIFI and everything is find... So it must be the actual LG Smart TV.  Wire shark doesn't show any packets at all...  

I got to work out how to either permanently disable the WIFI on he TV or make it so that doesn't go through TCP Port 25 on it. Or even if I can search the TV for the spam bot (but I don't think that's possible) 

0 Kudos
Reply
Highlighted
  • 230
  • 7
  • 132
Superfast
405 Views
Message 78 of 94
Flag for a moderator

Re: SMTP Failing

In reply to what you said, byronwells....

"I got to work out how to either permanently disable the WIFI on he TV or make it so that doesn't go through TCP Port 25 on it. Or even if I can search the TV for the spam bot (but I don't think that's possible) "

....Wireshark doesn't "search" a device for spambots, in the same way an antivirus program searches for viruses / malware on devices. It watches for internet activity on a port that you might specify (port 25 for example). So it doesn't matter what the device is, so long as it uses the internet - which your TV does or did do?).

Also, the spambot needs to be active and using port 25 whilst Wireshark is monitoring ... which could be any length of time that the original (naughty) programmer might have instructed the spambot to "sleep" for (hours or even days?). If you've disabled use of port 25 on the TV - I believe Wireshark won't find any traffic from the TV, even if it still has a spambot on there. 

Highlighted
  • 18.6K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
395 Views
Message 79 of 94
Flag for a moderator

Re: SMTP Failing

You'll be wasting your time.

Here's how the internet is set up normallyexample1.png

All devices connect via the hub 3 and everything on the internet sees traffic as coming from you public IP address due to NAT (The IP address is a random one)

What I wanted to do for the purposes of finding the device with the spambot on is to do this.

example2.png

Everything is connected to the internet VIA the laptop.  If you run the wireshark test without a capture filter, you'll see all the normal internet traffic running through (there's often quite a lot going on in the background even if you're not using a web browser).

So even though the TV is connected to the hotspot - it is still sending packets to the internet and as far as the internet is concerned, those packets are still coming from the hub 3's public internet address.  It's just now we have a way to look at what packets are being sent by sniffing the packets with wireshark as they pass through the laptop.

For example I installed a telnet app on my mobile connected the mobile to my laptops hotspot and connected to a Virgin Media's legacy outbound server smtp.blueyonder.co.uk on port 25 from the mobile and captured this:

mobilecap.PNG

A spambot would not connect to this server, as it uses DNS to locate the inbound servers and sends directly to them from your IP address.  But it does demonstrate that the traffic can be picked up if it's there.

If you are genuinely struggling to get this working, then I recommend seeing if there is someone close to you who can come round and provide assistance.

What I would say though, is that if you haven't been blacklisted.  Is there a device that's occasionally connected that you were not using between the time you asked to be delisted and the time you made your post.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 60
  • 0
  • 2
Tuning in
357 Views
Message 80 of 94
Flag for a moderator

Re: SMTP Failing

Alright Tim

I am wondering I run wire shark in admin mode and then choose the WIFI option without any capturing filter applied and have everything connected to it (No mobile hotspot used) then it will show several packets, plus any smtp's or TCP 25 and then can work the issue from there??

0 Kudos
Reply