Menu
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
539 Views
Message 41 of 94
Flag for a moderator

Re: Anyone Used WireShark?

Ok at the moment I am running just the wire shark on laptop and the wifi with tc port 25 search part. I will leave that running all night until 10am tomorrow.. Hopefully by then that should be long enough for wire shark to tell me if they is any on my laptop.. Then I will test the other things all day tomorrow. 

0 Kudos
Reply
Highlighted
  • 230
  • 7
  • 132
Superfast
533 Views
Message 42 of 94
Flag for a moderator

Re: Anyone Used WireShark?

Ok, sounds good. Hopefully something shows up soon.

0 Kudos
Reply
Highlighted
  • 4.44K
  • 264
  • 471
Forum Team
Forum Team
462 Views
Message 43 of 94
Flag for a moderator

Re: SMTP Failing

Hi byronwells

 

Thank you for reaching out to us in or community, I am sorry to hear you are having issues with your email and SMTP fail.

 

Have you managed to get this resolved with our faults team?

 

You can find all our email settings here .

 

Kind reggards

 

Paul.

0 Kudos
Reply
Highlighted
  • 18.6K
  • 1.09K
  • 8K
Very Insightful Person
Very Insightful Person
459 Views
Message 44 of 94
Flag for a moderator

Re: SMTP Failing

@Paul_DN 

Have another look through the thread.  This is not a fault or a settings issue.

This might help give you some insight.

https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4.44K
  • 264
  • 471
Forum Team
Forum Team
455 Views
Message 45 of 94
Flag for a moderator

Re: SMTP Failing

Hi Tim,

 

Thank you for that, I will remember this for future SMTP issues.

 

Kind regards

 

Paul.

0 Kudos
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
418 Views
Message 46 of 94
Flag for a moderator

Re: SMTP Failing

I have ran wire shark for over one day non stop and it did not find anything at all, no packets.. Removed my thing from Spamhaus page on Friday night and for two days it was removed.. Now it is back on the SBL list section. Sorry but wire shark doesn't work to find any spam bots on your system at all... I need a working solution please

0 Kudos
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
397 Views
Message 47 of 94
Flag for a moderator

Re: SMTP Failing

Can someone please kindly answer this question... 

In regards to setting up a wifi hotspot on my Laptop to test my other wireless devices to see if they are infected so I completely turn off my existing wifi super hub from the mains and test the device that way??  Or does that not matter?

0 Kudos
Reply
Highlighted
  • 230
  • 7
  • 132
Superfast
388 Views
Message 48 of 94
Flag for a moderator

Re: SMTP Failing

Hi again byronwells.

No ... don't turn off your Virgin Hub (I'm not using the word "super") or you'll lose all connection to the internet. Have a look at stage 3 of ravenstar68's guide ...

Stage 3 - turn on Wifi Hostpot and identify hotspot interface.

https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

Follow his instructions to the letter, and connect your devices (maximum of 8 ) to your Laptop Hotspot, making sure none are connected to the Virgin Hub directly. Include EVERY device that uses your home WiFi, no-matter how unlikely you think it is that they might or might not be responsible for harboring a spambot ... smart TV's, Virgin set-top box, Amazon Fire TV Sticks, game consoles, tablets, phones, smart fridges, smart-anythings......again .... no more than 8 at a time though.

Your laptop will be the only thing connected to the Virgin Hub directly via Wifi.

0 Kudos
Reply
Highlighted
  • 60
  • 0
  • 2
Tuning in
365 Views
Message 49 of 94
Flag for a moderator

Re: SMTP Failing

I was running just my iPhone  via hotspot... Do I need to restart wire shark each time a new wireless device is connected to hotspot??

0 Kudos
Reply
Highlighted
  • 230
  • 7
  • 132
Superfast
357 Views
Message 50 of 94
Flag for a moderator

Re: SMTP Failing

Not that I'm aware of, no. Just add a few devices one after the other. Just make sure you think of everything that's in the house on WiFi but no more than 8 at any one time. Run overnight again. TV in the day perhaps.

0 Kudos
Reply