Menu
Reply
  • 52
  • 0
  • 5
AdrianParker
On our wavelength
2,108 Views
Message 1 of 26
Flag for a moderator

SMTP Failing

We've been using outlook to send and receive emails for years..  since yesterday, when we try to send an email, a dialog pops up asking for userid / password.  Receiving emails works perfectly fine and given it's the same password for pop3 and SMTP, something has to have gone wrong at virgin's end.

Opsys : win7 & win10
mail client : outlook 2007
SMTP Server : smtp.virginmedia.com
Port : 465
Encryption : SSL
user : @blueyonder.co.uk / @virginmedia.com  for different mailboxes.

These details haven't changed for a long time.

This happens on 3 different PCs

Can log into virginmedia.com email and can send from there.

Phoned support, no help, kept saying I should be using imap and that smtp should be working because my wifi was fine and then tried to get me to go to a different service that I'd have to pay for.

Really cheesed off at the level of support.

 

0 Kudos
Reply
  • 12.12K
  • 1.59K
  • 5.39K
Very Insightful Person
Very Insightful Person
2,099 Views
Message 2 of 26
Flag for a moderator

Re: SMTP Failing

The password servers sometimes get out of sync.  This can usually be fixed by resetting the password via the My Virgin media page for the account concerned.  By entering the existing password as the new password should force the resync.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 52
  • 0
  • 5
AdrianParker
On our wavelength
2,092 Views
Message 3 of 26
Flag for a moderator

Re: SMTP Failing

Yep tried that, didn't make a difference, though I only changed the primary login..  does it take awhile to sync ?

0 Kudos
Reply
  • 2.36K
  • 126
  • 293
Forum Team
Forum Team
2,078 Views
Message 4 of 26
Flag for a moderator

Re: SMTP Failing

Hello AdrianParker

Sorry to hear about this, 

I'm happy to get this looked at for you.

In order to do so I will need to ask you some security questions over a private message 

Let me know if you wish to go ahead 

Gareth_L

 

0 Kudos
Reply
  • 12.12K
  • 1.59K
  • 5.39K
Very Insightful Person
Very Insightful Person
2,078 Views
Message 5 of 26
Flag for a moderator

Re: SMTP Failing

Is it the primary account that is failing?  You need to reset the account that is failing.

Anyway, for further diagnosis we really need the error code.  Can you try the steps set out here:. https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/m-p/32371...

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

  • 52
  • 0
  • 5
AdrianParker
On our wavelength
2,073 Views
Message 6 of 26
Flag for a moderator

Re: SMTP Failing

Yes please Gareth

0 Kudos
Reply
  • 17.9K
  • 988
  • 7.52K
Very Insightful Person
Very Insightful Person
2,063 Views
Message 7 of 26
Flag for a moderator

Re: SMTP Failing

I agree with Graham - the error code will tell us a lot.  Can you try turning on logging in outlook and trying to send a mail.

My post in the link Graham's provided goes into more detail about that line we need to see.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 5
  • 0
  • 0
stanwhite
Joining in
2,060 Views
Message 8 of 26
Flag for a moderator

Re: SMTP Failing

Happened to me too, and the Wife. Both (on different PCs) on Outlook.

Found the answer. In "advanced" settings in the Internet email settings, (the area where you can "test" account  settings, "more settings" button) "Outgoing server" tab, there is a radio button marked "log onto incoming mail server before sending mail". Check this, and all will be well.

Been using Outlook on PCs with Blueyonder/Virgin media for 20 years, and two days ago, it changed. Two days without managing to reply resulted...

My guess is that there used to be individual user authentication for the incoming mail server, and also for the outgoing SMTP server, but it is now all handled by the incoming server, so if you don't log onto that first, you are going no-where. Wish they would not fiddle, and if they have to, how about working out the ramifications first, and making first line support be party to it?

Hope this helps you guys as well...

 Regards,

 Stan.

0 Kudos
Reply
  • 52
  • 0
  • 5
AdrianParker
On our wavelength
2,056 Views
Message 9 of 26
Flag for a moderator

Re: SMTP Failing

All accounts are failing and here's the log..

Yep 525 error..   can still receive with the credentials

2019.04.26 17:47:21 <<<< Logging Started (level is LTF_TRACE) >>>>
2019.04.26 17:47:21  [REMOVED]: Synch operation started (flags = 00000001)
2019.04.26 17:47:21  [REMOVED]: UploadItems: 1 messages to send
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Begin execution
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Port: 465, Secure: SSL, SPA: no
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Finding host
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Connecting to host
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Securing connection
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Connected to host
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 220 know-smtprelay-10-imp cmsmtp ESMTP server ready
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): [tx] EHLO STAR
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-know-smtprelay-10-imp hello [86.18.144.194], pleased to meet you
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-HELP
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-AUTH LOGIN PLAIN
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-SIZE 52000000
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-ENHANCEDSTATUSCODES
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-PIPELINING
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250-8BITMIME
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 250 OK
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): Authorizing to server
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): [tx] AUTH LOGIN
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 334 xxxxxxxxxxx
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): [tx] xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): <rx> 334 xxxxxxxxxx
2019.04.26 17:47:21 SMTP (smtp.virginmedia.com): [tx] *****
2019.04.26 17:47:26 SMTP (smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)
2019.04.26 17:47:26 SMTP (smtp.virginmedia.com): Retrying authorization
2019.04.26 17:47:29 SMTP (smtp.virginmedia.com): Disconnected from host
2019.04.26 17:47:29 SMTP (smtp.virginmedia.com): End execution

[Mod Edit – Removed Personal Information ]

 

0 Kudos
Reply
  • 17.9K
  • 988
  • 7.52K
Very Insightful Person
Very Insightful Person
2,044 Views
Message 10 of 26
Flag for a moderator

Re: SMTP Failing

2019.04.26 17:47:26 SMTP (smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)

I've actually got a big issue with this error code and I'm going to take this conversation behind the scenes.  This isn't an account issue at all or even a password failure.

😞

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply