Menu
Reply
Monkeytrousers
  • 3
  • 0
  • 0
Joining in
487 Views
Message 1 of 7
Flag for a moderator

Receiving not sending on iPhone

So last night I sent an email from phone like normal. No problem.

An hour later it wouldn't send. A message to do with the password being incorrect. Left it overnight to sort itself out as this has happened once or twice before.

Today, still not playing. It's an ntlworld address, so when I checked the settings, I updated the imap and smtp to virginmedia.com as recommended on the VM help section. No effect.

Bizarrely enough, I replied to a message, but there was nothing in drafts or sent, but the receiver replied to me and my message was in the content of his mail. 

Is this just me? I've seen a few other posts relating to Windows. 

0 Kudos
Reply
Lee_R
  • 2.56K
  • 136
  • 237
Forum Team
Forum Team
447 Views
Message 2 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

Hi Monkeytrousers, thanks for posting and welcome to our community.

Sorry to hear of these issues.  Can I ask if everything works okay via webmail?

Regards

 

Lee_R

0 Kudos
Reply
Monkeytrousers
  • 3
  • 0
  • 0
Joining in
441 Views
Message 3 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

Of course, it seems to be working now.

I did try it on Web Mail the other day and it didn’t work then either.

I guess as it’s working now, there’s not much you can do to see what the problem was in the first place.

0 Kudos
Reply
Lee_R
  • 2.56K
  • 136
  • 237
Forum Team
Forum Team
434 Views
Message 4 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

Thanks for confirming.  Did the issue resolve itself or did you remove and reinstall?

Regards

 

Lee_R

0 Kudos
Reply
Monkeytrousers
  • 3
  • 0
  • 0
Joining in
429 Views
Message 5 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

Hi, it seems to have sorted itself out.

Like I said, even though it was working with the ntlworld settings I updated to the virginmedia as the website advised, and although this didn’t fix it straight away, it seems to be working again.

Just a brief hiccup?

0 Kudos
Reply
Lee_R
  • 2.56K
  • 136
  • 237
Forum Team
Forum Team
424 Views
Message 6 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

Seems that way.

Please don't hesitate in reaching out if this or any other issue occurs.

Regards


Lee

ravenstar68
  • 19.02K
  • 1.11K
  • 8.23K
Very Insightful Person
Very Insightful Person
389 Views
Message 7 of 7
Flag for a moderator

Re: Receiving not sending on iPhone

If it happens again, it might be worth doing a lookup to see if your home IP address has appeared on Spamhaus' SBL at the time.

Spamhaus do real time blacklisting with IP addresses being added when multiple detection events occur (they don't just rely on a single detection) and then automatically removing the listing when no detection events occur after a given amount of time.

If you are ending up on their CSS you'll need to start doing some homework as to why.

You can get your public IP address by typing what is my ip into a Google search.  Once done have a look here:

https://www.spamhaus.org/lookup/

Note:  Ignore the fact that you are on the PBL - this is normal for most residential connections as it identifies IP addresses that are given out using DHCP - It does not identify spam sources.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply