Menu
Reply
  • 18
  • 0
  • 5
On our wavelength
582 Views
Message 1 of 30
Flag for a moderator

Re: cannot send mail - username or password incorrect

Cannot understand how VM cannot get to grips with this ongoing problem. Had a problem some months ago and it sorted itself when there was a Server problem identified and sorted. Yesterday my blueyonder glitched and kept asking for name and password again. tried everything and incoming is ok, but no outgoing in outlook or Win mail. reset all server settings but got nowhere. VM simply said change password, naturally didn't work, so they put me to there gadgets lot for £60 for 6 months. If it can't be sorted soon will be looking elsewhere for supplier, just fed up with response as Webmail is not a convenient option

0 Kudos
Reply
Highlighted
  • 218
  • 7
  • 118
Superfast
566 Views
Message 2 of 30
Flag for a moderator

Re: cannot send mail - username or password incorrect

Hi jinksie23,

Can you have a quick look at MissPasko's message (message 2) from here -

https://community.virginmedia.com/t5/Email/Outgoing-emails-on-ntlworld-com-account-not-working-SMTP-...

Check to see whether you can send on Virgin Webmail first, here - https://mail2.virginmedia.com/ (uses a different server to send / receive).

If you can send & receive on a web browser there, then check for the error code on the above information by MissPasko, and get back here with the error code. No need for £60 gadgets !!! 😳😲 

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 5
On our wavelength
492 Views
Message 3 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Unfortunately VM WILL NOT ACCEPT THEY HAVE A PROBLEM. I have been around and around with the same problem and have tried everything to get them to look at the outgoing server problems. So called "Technical" change the password, ask if the webmail is working, it is, so they say it isn't VM's problem!

Went to cancel and even they couldn't get an engineer to look at it. Luckily when I was transferred to "Retentions" the guy listened and has promised to resolve it and come back to me! Still waiting! It actually worked for 24 hours then has gone again.

0 Kudos
Reply
Highlighted
  • 18.1K
  • 1.01K
  • 7.68K
Very Insightful Person
Very Insightful Person
482 Views
Message 4 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Just because it's not working as you expect it, doesn't mean that there's a server problem!

What program are you using to send mail.  If Outlook or Thunderbird - take a look here:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

Either that or check to see if your home IP is blacklisted on the CSS

https://www.spamhaus.org/lookup/

To find your home IP just enter the term IP into a Google search page

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 18
  • 0
  • 5
On our wavelength
448 Views
Message 5 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Don't know if is blocking this post as well, but I have already posted this post, but can't find it.  Had this problem since last Thursday. Exact symptoms as described. Hours on the phone, being passed to "Technical???", changed password, said if Webmail is working not VMs problem! Grr. Gadgets Dept would help, Wanted £50 to resolve VMs problem, £20 + £5/month for 6 months, said NO WAY. Checked this Forum, tried as suggested but kept going around and around in circles always ending at Gadgets. Couldn't get anyone to contact an engineer to look at the Outgoing Webserver. Finally decided to cancel contract, Cancellations then put me through to Retentions where Dean asked me to give him a couple of days to resolve (Sat), Still waiting!

Interestingly, email sending came back on for 24 hours from Sat evening, then went off again. NO CHANGES ON MY COMPUTER. If no progress shortly, I will be cancelling after about 25 years with Virgin

0 Kudos
Reply
Highlighted
  • 18.1K
  • 1.01K
  • 7.68K
Very Insightful Person
Very Insightful Person
441 Views
Message 6 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

@jinksie23 

Your previous posts were moved to their own thread.  Please don't crash other people's threads and please don't resurrect old threads either.

If you click your avatar you can see all previous posts that you've made, wherever they've ended up.

The outgoing webserver has been fine as I've been using it this week myself so the issue was either

  1. An account issue
  2. Something else.

Virgin Media have a number of protective measures in place that will cause emails to be rejected.  Can you confirm the error message you were getting?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

Highlighted
  • 18
  • 0
  • 5
On our wavelength
436 Views
Message 7 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Win Mail has error at top saying "we couldn't access this account: Blueyonder, You might need to update your password or give your account permission to sync to this device"

Outlook just keeps popping up Login box and says send/receive error

If there is nothing wrong at VMs end, why did it suddenly come back on for 24 hours without me doing anything? Outlook is working on my Hotmail and gmail accounts and incoming blueyonder emails arrive.

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 5
On our wavelength
431 Views
Message 8 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Sorry, by the way, uninstalled outlook, cleaned out machine and and re-installed. Had my son, Very computer savvy take over my computer and check all settings, he came to conclusion there was an error on outgoing Server, which fits with a number of posts on the Forum. Starting to get very frustrated.

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 5
On our wavelength
416 Views
Message 9 of 30
Flag for a moderator

Re: cannot send mail - username or password incorrect

Hi, followed thread and seems webmail worked fine. I have done the logging on outlook and think this is the log you want:

2020.02.18 21:32:55 SMTP (smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)

Thanks for help, does this give you the info?

Regards

Highlighted
  • 18.1K
  • 1.01K
  • 7.68K
Very Insightful Person
Very Insightful Person
412 Views
Message 10 of 30
Flag for a moderator

Re: Emails Receiving but not sending (VM402) Error - how to fix

Editted as OP posted while this was being written

VM305 means that your home IP address is appearing on Spamhaus' CSS

Have a read of this.

https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped