Menu
Reply
MJS47
  • 4
  • 0
  • 0
Joining in
348 Views
Message 1 of 3
Flag for a moderator

Re: Will not send emails because it says it contains SPAM

I have been experiencing this problem for some time now, with no weblinks in my emails.

Message could not be sent to the following recipients: [[email address], [email address] (554 - 554 5.2.0 SMTP602 Message contains Spam Content ;id=zPdvkubePmtYmzPdvkvC7c;sid=zPdvkubePmtYm;mta=smtp2.tb;d=20210112;t=204751[CET];ipsrc=172.25.160.141;
)

Please advise what actions I can take or if it is a VM issue.  This message above was sent through the VM website.  

When I try to send from my phone, I get a VM603 code.    Error: 552 5.7.0 SPAM Content Found (VM603) zPWxkpe2OzNL5zPX0kl7ru

Thank you 

0 Kudos
Reply
用心棒
  • 6.26K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
331 Views
Message 2 of 3
Flag for a moderator

Re: Will not send emails because it says it contains SPAM

The forum team are best placed to look at this issue further; be aware it can take them a few hours / days to respond.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Martin_N
  • 6.2K
  • 257
  • 367
Forum Team
Forum Team
290 Views
Message 3 of 3
Flag for a moderator

Re: Will not send emails because it says it contains SPAM

Hi MJS47,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the email issue you're having. 

 

Can you confirm you have been able to try this on different devices? Have you been able to try this on Mobile data & WiFi?

 

^Martin

0 Kudos
Reply