Menu
Reply
Gizmouk
  • 31
  • 0
  • 1
On our wavelength
450 Views
Message 1 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

When I edit the secondary account and enter a new (long) password I get...

validation of server IMAP.NTLWORLD.COM failed due to invalid credentials.....

I'm stuck now!

0 Kudos
Reply
Travis_M
  • 3.86K
  • 139
  • 285
Forum Team
Forum Team
417 Views
Message 2 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

Hi @Gizmouk

 

Thanks for posting on our community forum!

 

Are you looking to change the password for your secondary account? Is this issue still ongoing if you try again now?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Gizmouk
  • 31
  • 0
  • 1
On our wavelength
409 Views
Message 3 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

I raised a complaint after being twice fobbed off on the ‘phone.

the response to the complaint was to try the same process as before - when I did the result was a different input screen and IT WORKED! All is now well, but something was changed 

0 Kudos
Reply
John_GS
  • 14.37K
  • 737
  • 1.34K
Forum Team
Forum Team
371 Views
Message 4 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

Apologies again but glad all sorted

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Jackiefas
  • 3
  • 0
  • 1
Tuning in
213 Views
Message 5 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

Hi, I am having the same problem, can you tell me how you sorted it please? Thanks 

Tags (1)
0 Kudos
Reply
Tom_W1
  • 2.78K
  • 150
  • 273
Forum Team
Forum Team
202 Views
Message 6 of 6
Flag for a moderator

Re: Locked out of a virginmedia account

Hi @Jackiefas, thanks for your post although I'm sorry to hear of your concerns.

Can you provide more details as to what problem you're having please, I know you've attached it to this thread but we need to make sure we're understanding the problem correctly.

Are you receiving an error message of any sorts, is this on Webmail and is it on your primary email account or a secondary user? 

Many thanks

Tom_W
0 Kudos
Reply