Menu
Reply
SteveS52
  • 13
  • 0
  • 0
Tuning in
475 Views
Message 1 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi David - apologies for hopping on this thread but I am having the exact problem. Outgoing emails blocked with the error message:

            552 5.7.0 SPAM Content Found (VM603) 06wRkttydpnzt06wRkckCg

I've tried contacting the "Message us" team, who say that they have investigated and found that there is no problem with Virgin Media servers, and that the problem is my side. Can you help me too, please?

Thanks.

Steve

0 Kudos
Reply
用心棒
  • 5.81K
  • 652
  • 2.01K
Very Insightful Person
Very Insightful Person
453 Views
Message 2 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Should the issue persist for more than 24 hours then post back here to have it flagged to the forum team.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
407 Views
Message 3 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi SteveS52,

 

Thanks for your post, is this still on going or has this since been resolved?

 

If still on going, is it to a specific E-Mail address or to multiple addresses? Can you also tell me if you're sending via webmail or via a third party application?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
SteveS52
  • 13
  • 0
  • 0
Tuning in
258 Views
Message 4 of 4
Flag for a moderator

Re: 552 5.7.0 SPAM Content Found (VM603) when I try to send emails

Hi David,

the problem no longer happens. I wouldn't say it is resolved, as I haven't changed anything to fix this - are you aware of any changes made on Virgin Media side?

The problem did not appear to be related to the sending or receiving email address, but to the content of the email. I could send the troublesome text to myself and it would be rejected. If I then delete all the text and resend the email, it would be accepted. I've no idea what aspect of the text was being rejected.

Do you know where this error message comes from, and what triggers it? Is it being generated by my email client (Outlook 365)? Is it being triggered by a response from Virgin Media servers, or by something internal to Outlook?

Thanks,

Steve

0 Kudos
Reply