Menu
Reply
smithysmoo
  • 46
  • 0
  • 2
Tuning in
808 Views
Message 1 of 38
Flag for a moderator

Problem with outgoing virgin spam filter.

I have a problem that developed yesterday. My virgin account it set to forward all mail but I wasn't getting certain mail through. I have tried to forward the message manually from my web client and I get the following error. I'm guessing some spam filters have been updated and now its been blocked. Can somebody help me on this matter. 

This message could not be sent because its size exceeded the server's limit. You can use the option, located in Tools | Accounts | Properties | Advanced, to break messages into smaller parts.

Subject 'Fw: Hair Thickening Products - Order Placed (DS23347)'
Server Error: 552
Server Response: 552 5.7.0 SPAM Content Found (VM603) 8jSEm3dK9XATf8jSFmOW6o
Server: 'smtp.blueyonder.co.uk'
Windows Live Mail Error ID: 0x800CCC6D
Protocol: SMTP
Port: 465
Secure(SSL): Yes

Tags (1)
0 Kudos
Reply
smithysmoo
  • 46
  • 0
  • 2
Tuning in
759 Views
Message 2 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Can someone help me with this or a mod get back to me about this issue...

0 Kudos
Reply
Kath_F
  • 32.44K
  • 1.24K
  • 2.61K
Forum Team
Forum Team
728 Views
Message 3 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Hi smithysmoo, 

 

Thanks for your post and apologies to hear you're having an issue with the outgoing spam filter. 

The error message 0x800CCC6D is given when an email is to large to be sent. It could be due to an attachment that you have connected to the email or due to the amount of text in the email.

Can you try splitting the mail in to smaller parts to see if it sends then for you?

Pop back and let us know how things go. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
smithysmoo
  • 46
  • 0
  • 2
Tuning in
723 Views
Message 4 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Just to make you aware this has worked for many many years without a problem up until 2 days ago.

The message does have an attachment which is about 300kb so not very large at all. This won't really be the answer for me as I need it to auto forward but I will try manually forwarding without the attachment to see if it makes any difference and report back..

I'm not sure why it should be stopping a message that is not very large at all and I have sent larger messages without a problem so there is clearly an issue somewhere.

Cheers.

 

0 Kudos
Reply
用心棒
  • 7.14K
  • 792
  • 2.42K
Very Insightful Person
Very Insightful Person
714 Views
Message 5 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

The SPAM Content Found warning needs to be addressed as well if it is not a false positive.

BTW I noticed you are not using the following recommended settings for email clients:

Incoming  

Account typeIMAP
Usernamerichard.branson@virginmedia.com
Server port993
AuthenticationPassword
SSL/TLSYes
Server hostimap.virginmedia.com

or:

Account typePOP3
Usernamerichard.branson@virginmedia.com
Server port995
AuthenticationPassword
SSL/TLSYes
Server hostpop3.virginmedia.com

 

Outgoing

Account typeSMTP
Usernamerichard.branson@virginmedia.com
Server port465
AuthenticationPassword
SSL/TLSYes
Server hostsmtp.virginmedia.com


[source: Email settings change https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438]

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Akua_A
  • 3.4K
  • 81
  • 221
Forum Team
Forum Team
696 Views
Message 6 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Thank you for the update @smithysmoo.

 

Have you tried the great advice given by @用心棒 ? Does the issue persist?

 

Thanks,

 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
smithysmoo
  • 46
  • 0
  • 2
Tuning in
695 Views
Message 7 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

It will forward the message without the attachments. But this does not really help me as it should auto forward the message to another account I use. The message contents are not spam content and just a pdf that is around 300kb so not large at all...It has been working for many many year before a couple of days ago.

I will look at the new setting you suggest as I'm probably using some old settings that were given out.

0 Kudos
Reply
Akua_A
  • 3.4K
  • 81
  • 221
Forum Team
Forum Team
691 Views
Message 8 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

We can understand the frustration caused by this new issue.

 

Please try updating the settings and let us know how you get on.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
smithysmoo
  • 46
  • 0
  • 2
Tuning in
691 Views
Message 9 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Yes I've changed the setting and still get the message. It is something to do with your server spam setting that is the problem. As I say its been working for many many years

Subject 'Fw: Hair Thickening Products - Order Placed (DS23347)'
Server Error: 552
Server Response: 552 5.7.0 SPAM Content Found (VM603) 9N0bmcnA5z3wb9N0bmPFqf
Server: 'smtp.virginmedia.com'
Windows Live Mail Error ID: 0x800CCC6D
Protocol: SMTP
Port: 465
Secure(SSL): Yes

0 Kudos
Reply
Akua_A
  • 3.4K
  • 81
  • 221
Forum Team
Forum Team
690 Views
Message 10 of 38
Flag for a moderator

Re: Problem with outgoing virgin spam filter.

Is this the only email you are experiencing this with? Does this occur with other emails?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply