Menu
Reply
JohnS5
  • 6
  • 0
  • 0
Joining in
783 Views
Message 1 of 12
Flag for a moderator

Problem sending email on my iPad

I have used by iPad to send and receive emails using my NTLWORLD email address for several years.

I noticed that since yesterday (8/9/20) emails sent from my iPad are not being sent; they remain in the outbox.  The error message says that either the username or password is incorrect. 

I can receive still receive emails on my iPad and I can send and receive emails using my desktop computer.

I've updated the IMAP setting using the instructions given here https://www.virginmedia.com/help/virgin-media-mail-how-to-update-email-settings

The change from ntlworld.com to virginmedia.com did not change the situation.  I can still receive emails, but not send them.

What should I try now to resolve this issue?

0 Kudos
Reply
Zak_M
  • 3.47K
  • 218
  • 343
Forum Team
Forum Team
719 Views
Message 2 of 12
Flag for a moderator

Re: Problem sending email on my iPad

Good Afternoon, 

 

Welcome to the forum,  Thank you for reaching out to us. 

 

Are you able to send/receive emails from the web browser? 

 

Kind regards,

Zak_M

0 Kudos
Reply
JohnS5
  • 6
  • 0
  • 0
Joining in
707 Views
Message 3 of 12
Flag for a moderator

Re: Problem sending email on my iPad

<<<Are you able to send/receive emails from the web browser? >>>

Yes, both on my iPad and my desktop.

I can also send and receive emails via Outlook on my desktop.

It's just the ability to send emails from my iPad using 'Mail' that has stopped working.

UPDATE

I've changed the password on the SMTP (outgoing mail server) from my EMAIL password to my VIRGIN MEDIA (VM) login password.  Now messages are being sent from my outbox.

When I change the password back to my EMAIL password (the same password that I use to receive emails) the messages are not sent.

I've reset my SMTP password to my VM login password and tested that messages are being sent.

Should I change my EMAIL password for both send and receive to my VM password?

 

 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
671 Views
Message 4 of 12
Flag for a moderator

Re: Problem sending email on my iPad

Thanks for confirming, are you able to remove the email from the app and then set this back up using the following information.

 

Thanks, Emily.

0 Kudos
Reply
JohnS5
  • 6
  • 0
  • 0
Joining in
624 Views
Message 5 of 12
Flag for a moderator

Re: Problem sending email on my iPad

I've not tried reinstalling the app as I do not want to risk losing the messages on my iPad.

The workaround I found still works (changed the password on the SMTP (outgoing mail server) from my EMAIL password to my VIRGIN MEDIA (VM) login password.  Now messages are being sent from my outbox.), so I'll stick with it.

Not sure why the receive messages function requires my VM password, whilst the send function still works with my EMAIL password.

0 Kudos
Reply
Alex_RM
  • 4.3K
  • 247
  • 327
Forum Team
Forum Team
620 Views
Message 6 of 12
Flag for a moderator

Re: Problem sending email on my iPad

Hi JohnS5,

 

The messages would be in the mail account not on the individual device 🙂

 

Can you let me know if this helps at all?

 

Alex_Rm

0 Kudos
Reply
JohnS5
  • 6
  • 0
  • 0
Joining in
614 Views
Message 7 of 12
Flag for a moderator

Re: Problem sending email on my iPad

Okay, I deleted the app and reinstalled it using the link you provided. NB: It defaulted to server port 993 rather than 995.  Changing to 995 did not work; stuck on verifying.

So, using port 993, the app did not work when I put in my original EMAIL password (the one that I use to access my emails using OUTLOOK on my desktop), but it did work when I entered my VIRGIN MEDIA password (the one I used to access VM site).

Moving to my desktop, I sent an email using my OUTLOOK EMAIL password and received it.  I changed my password to the VIRGIN MEDIA password and repeated the process; both passwords were accepted by the system.

Is it the case that I should be using my VM password when logging into email via OUTLOOK ( desktop) and MAIL (iPad)?

 

 

0 Kudos
Reply
Graham_A
  • 16.15K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
610 Views
Message 8 of 12
Flag for a moderator

Re: Problem sending email on my iPad

Yes, the password for the email account is the one you set in your My Virgin Media account.  This is used wherever you access the email account be that when using an email client such as Outlook or when using VM webmail.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
JohnS5
  • 6
  • 0
  • 0
Joining in
598 Views
Message 9 of 12
Flag for a moderator

Re: Problem sending email on my iPad

It's strange that for years I've had a different password for email and my VM account, without any difficultly.  The problem only arose with sending mail from my iPad a few days ago.

I'll set all my email passwords to my VM account password.  That should prevent any more hiccups.

0 Kudos
Reply
Chris_W1
  • 4.05K
  • 181
  • 252
Forum Team
Forum Team
575 Views
Message 10 of 12
Flag for a moderator

Re: Problem sending email on my iPad

HI JohnS5, thanks for the message and welcome to the forums. I am sorry to hear about the issues which you have been having with the password, has this now been resolved? Please let us know if you require any assistance? Chris 

0 Kudos
Reply