Menu
Reply
Andy_Kay
  • 9
  • 0
  • 0
Joining in
233 Views
Message 1 of 16
Flag for a moderator

Problem adding my ntl email account back into clean install of Win10

I just did a fresh install of Windows10 on my laptop to clean it up and sharpen it up.

I managed to add my virginmedia email account to the email app, but the email app keeps rejecting my ntlworld email account.

I made sure I'm spelling the account correctly and using the correct password (many times).

I even went into advanced mode and tried to set up the incoming email server (imap.ntlworld.com), and the outgoing email server (smpt.ntlworld.com) but it tells me it can't find my settings.

Any suggestions please?

0 Kudos
Reply
Z92
  • 2.01K
  • 166
  • 308
Problem sorter
187 Views
Message 2 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Are you entering your account name or your full email address for the username part? 

0 Kudos
Reply
AndyKay
  • 24
  • 0
  • 3
On our wavelength
180 Views
Message 3 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Hi Z92 and thanks for replying.
The window requests email address, username, and password.
I'm entering the full email address in the email address section,
Andy Kay in the username section, and the password in the password section.
Since this keeps failing, I've been going to advanced settings and setting up
imap.ntlworld.com:993:1 for the incoming email server and
smtp.ntlworld.com:465:1 for the outgoing email server,
with no change (still can't find my settings).
0 Kudos
Reply
BillC45
  • 1.66K
  • 205
  • 911
Very Insightful Person
Very Insightful Person
162 Views
Message 4 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

0 Kudos
Reply
AndyKay
  • 24
  • 0
  • 3
On our wavelength
155 Views
Message 5 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Thanks BillC45.
I believe I'm compliant with those settings.
0 Kudos
Reply
Graham_A
  • 15.66K
  • 2.2K
  • 6.73K
Very Insightful Person
Very Insightful Person
152 Views
Message 6 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

The details you set out in message 3 suggest otherwise.

The username needs to be the full email address.

The server names should be Virginmedia.com

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
AndyKay
  • 24
  • 0
  • 3
On our wavelength
137 Views
Message 7 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Thanks Graham_A.
I am using the full email address in the Email address field,
my username Andy Kay in the Username field (as instructed below that field),
However, I assumed the account, being very old, would retain its old ntlworld.com server name, and I have now substitued virginmedia.com and get a different error message:
"Something went wrong
"We're sorry, but we're unable to do that.
"Error code: 0x8007139f"
0 Kudos
Reply
AndyKay
  • 24
  • 0
  • 3
On our wavelength
124 Views
Message 8 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Graham,
interestingly, I checked the account details on my other machine, on which I have functional email, and the servers are indeed ntlworld servers and not virginmedia servers, contrary to the advice given here: https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438
0 Kudos
Reply
Graham_A
  • 15.66K
  • 2.2K
  • 6.73K
Very Insightful Person
Very Insightful Person
119 Views
Message 9 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Both server names should work, however it is best to use the Virginmedia ones.

I still believe that your main issue is not using the correct username.  It needs to be your full email address including the @ntlworld.com part.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

AndyKay
  • 24
  • 0
  • 3
On our wavelength
112 Views
Message 10 of 16
Flag for a moderator

Re: Problem adding my ntl email account back into clean install of Win10

Hi Graham,

I am indeed using the full email address, which works fine on the old machine I dragged out of retirement, but not on the newer machine having done the clean install.

0 Kudos
Reply