Menu
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
444 Views
Message 1 of 14
Flag for a moderator

Periodically unable to send emails from Outlook

Hello - I have had a periodic problem where I am unable to send emails from my b-y account from Outlook.  It works fine for a couple of weeks or so and then the problem reappears.  This has been going on for a little while now.  I have checked on Spamhaus Project and my IP address is not listed.  I can send messages if I use myvirginmedia rather than Outlook.

The message I get in Outlook is that I need to enter my user name and password for the following server. Entering the details again does not have any effect.

I would be very grateful for any help on this as it is proving very frustrating.

thanks

John

 

0 Kudos
Reply
Highlighted
  • 1.43K
  • 157
  • 779
Knows their stuff
436 Views
Message 2 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Please follow the instructions here to get the VMxxx error code

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

The VIP users in this community forum have a list of the VM error codes and can give the correct diagnosis when you supply this code.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
428 Views
Message 3 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Many thanks, I have just done that and the error message code is Authentication Denied (VM305)

John

0 Kudos
Reply
Highlighted
  • 1.43K
  • 157
  • 779
Knows their stuff
424 Views
Message 4 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Oh Dear!

I know that code by heart now. 

You should check the spamhaus list again - make sure to look up your public IP address - put the term IP address into a search engine, the result is your PUBLIC external IP address.  That is the one to search on spamhaus.  Tell us the result without telling us your IP address, that is private information.

You will probably find you are on the PBL - don't worry about that list, that is normal.

You will probably also find you are on the SBL CSS list - that stands for Composite Snowshoe Spam.  Something on your home network is sending spam to the world, quietly, without you knowing it.  It is not your email address, it is a spambot.  This malware may be on anything that connects to the internet and may also be harvesting your personal data.

VirginMedia checks the spamhaus list and blocks outgoing emails if you are on the SBLCSS giving error code VM305.  They do allow you to use webmail as that uses different servers and is more secure in their eyes.

It is up to you (or a trusted assistant in your home) to find the malware and clear the device.  The VIPs have come up with a way of finding the malware, which often avoids detection by the current security software offerings - but do give those a try first in case it helps.  The problem is that the malware is often on devices that are not scanned by the software.

https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40...

Please turn off your network until you have time to investigate.  We want to reduce spam sent to the whole world, don't we?  We are here to help - just come back and ask questions.

p.s. the reason the problem is intermittent is that spamhaus regularly updates their list.  If the spambot goes quiet, you come off the list.  When it wakes up again, you go back on.  So please find the malware and stop it permanently.!!!

Good luck!  We are here for you!

 


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
419 Views
Message 5 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Many thanks.  I checked the IP address again and it is listed in the SBL so I guess the next step is try to find and remove the malware.  I do run McAfee Internet Security but I guess that hasn't detected it.

John

Highlighted
  • 1.43K
  • 157
  • 779
Knows their stuff
403 Views
Message 6 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

When you find it - consider reporting to McAfee to assist them in improving their detection!

The devices found so far have been Amazon firesticks, smart tvs, smart phones.  And people using Hola Free VPN have also had trouble, as that is not a real VPN, but software that shares other people's internet connection AND yours - as if that is a good idea!


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 1
Tuning in
386 Views
Message 7 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

I have followed the instructions.  Wireshark has found 3 packets.  The message reads Packets 3, Displayed 3 (100%).  Presumably that means it has finished capturing.  I am not sure what to do next.  Do I move onto the hotspots part of the guidance note?

 

Many thanks

John

0 Kudos
Reply
Highlighted
  • 4.13K
  • 449
  • 1.52K
Very Insightful Person
Very Insightful Person
331 Views
Message 8 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

From what your description you appear to be looking at the status line toward the bottom pane of Wireshark, you need to be looking at the content of the Packet List pane and specifically the Source and Destinations columns, for example if the telnet test to smtp.blueonder.co.uk was run you will see a Destination value of smtp.blueonder.co.uk if Resolve Network Addresses is enabled under View, Name Resolution.

BTW Wireshark will continue to capture SMTP traffic until you stop.

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

 Use Kudos to say thanks

 Mark as Helpful Answer if I've helped

Highlighted
  • 7
  • 0
  • 1
Tuning in
280 Views
Message 9 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Thank you. As there were packets I assumed my laptop was infected with malware. I ran malwarebytes and then did the Wireshark test again on tcp25. No packets have been found and so I am hopeful that the problem may have been fixed. Thank you for help.
0 Kudos
Reply
Highlighted
  • 18.1K
  • 1.01K
  • 7.68K
Very Insightful Person
Very Insightful Person
277 Views
Message 10 of 14
Flag for a moderator

Re: Periodically unable to send emails from Outlook

Did malwarebytes report anything?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply