Menu
Reply
Highlighted
  • 79
  • 0
  • 36
Up to speed
736 Views
Message 1 of 17
Flag for a moderator

'Password Incorrect' keeps re-occurring

I still keep getting 'password incorrect' messages when trying to send email using SMTP.  Stops me sending emails from my devices.

I had an issue where my SMTP passwords were not getting updated/were corrupted at VM's end before that went on for months.  It's mentioned in other threads on here.

Last week the issue (same symptoms) occurred again, but went away after a few hours.  Today it's back again.

  • I've not changed any passwords
  • It occurs on all my devices at the same time - from Apple, Microsoft, Google
  • It's at the VM end - the SMTP server, or the systems providing the password data/credentials to it (Directory system or whatever).

To make matters worse I cannot get through to anyone to report it - I've tried ringing 150 several times this morning but can only get as far as a message saying they are busy - Music on Hold for over half an hour or more each time (so lots of customer faults today or not enough agents!).

That's on top of WiFi issues with my Hub (wired was OK, wireless showed 'no internet') only resolved by rebooting the hub.

So the VM email system is still proving unreliable, and the customer service is poor!

Anyone else having problems with it today?

Later I will try resetting the password (I then have to update it on various devices) to see if that fixes it.

0 Kudos
Reply
Highlighted
  • 3.91K
  • 707
  • 1.02K
Very Insightful Person
Very Insightful Person
731 Views
Message 2 of 17
Flag for a moderator
Helpful Answer

Re: 'Password Incorrect' keeps re-occurring

Hello

Can you still receive emails on your email clients,

Please follow :- https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237... to get the error logs if you get an VM305 error then potentially you have a spambot on your home network and would need to follow :- https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40... to get rid of it.

Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 79
  • 0
  • 36
Up to speed
711 Views
Message 3 of 17
Flag for a moderator

Re: 'Password Incorrect' keeps re-occurring

Thanks for the tip/reminder.

I do indeed get:

SMTP (smtp.virginmedia.com): <rx> 525 5.7.13 Authentication Denied (VM305)

It turns out that my WAN side IP address is Blocklisted at https://www.spamhaus.org/

I guess I got assigned a new WAN side IP address when the Hub had to be rebooted this morning to fix a WiFI issue?  The problem apparently arose after doing the reboot.  I don't know what the IP address was pre-reboot.

I've got Wireshark (I used Wireshark and other Packet capture tools a lot in the past) running on two machines including a laptop running as a Hotspot (as per Ravenstar68's advice) but there's no sign of any traffic on port 25 so I'm not convinced there's a Spambot on the network.

  • The current issue affects different devices and VM email accounts
  • I can send OK if I use a mobile network (switched to using 3G on my iPhone instead of WiFi)
  • I quickly tried rebooting my Hub to see if I got assigned a different WAN side IP address - got same one (I'm not sure how VM's IP address assignment works).
  • Is the IP address blocked owing to something on my network, or historically from a previous lease, to another user/house?
  • Will try to get off the Blocklist one way or another later.  I have to go out and therefore leave it for now.

 

0 Kudos
Reply
Highlighted
  • 3.91K
  • 707
  • 1.02K
Very Insightful Person
Very Insightful Person
706 Views
Message 4 of 17
Flag for a moderator
Helpful Answer

Re: 'Password Incorrect' keeps re-occurring

Hello

Without find the spambot, you will continue to be listed, SpamHaus will remove you after 2 clear days of no spam. The DHCP lease work that unless a new person grabs your IP address you will continue to get the same one, there is no way of changing it. I have had my IP for close to 3 years.

Now it could be any device on your network we have had PC's, Firestick's and even smart TV's and can be hard to pinpoint.

Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 18.33K
  • 1.05K
  • 7.88K
Very Insightful Person
Very Insightful Person
698 Views
Message 5 of 17
Flag for a moderator
Helpful Answer

Re: 'Password Incorrect' keeps re-occurring

There's very little chance that a reboot would cause your IP address to change, although It's not impossible.  @ModTeam - is someone able to check.

This is because Virgin Media's lease times are 7 days in duration and the hub normally gets given a new address at around 85% of the lease time (approx 5 1/2 days).  Usually the only times it would change is:

  • Hub left off for an extended period - min 1 1/2 days - max 7 days. (dependent on which point in the DHCP cycle the hub is at) - Even then if the hub requests it's old IP address and the address is not in use - it MAY be reallocated it.
  • Network resegmentation at Virgin Media's end.- these are very rare events, but cannot be entirely discounted.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4.71K
  • 514
  • 1.73K
Very Insightful Person
Very Insightful Person
662 Views
Message 6 of 17
Flag for a moderator

Re: 'Password Incorrect' keeps re-occurring

You might be able to confirm if your IP address changed this morning by going to your forum Profile then Personal information; scroll down the web page to see a history of which IP addresses you have signed in from.

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

 Use Kudos to say thanks

 Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 1.05K
  • 70
  • 102
Forum Team
Forum Team
622 Views
Message 7 of 17
Flag for a moderator

Re: 'Password Incorrect' keeps re-occurring

Hi g0akc

 

Thanks for posting regarding this issue. We would need to investigate this issues for you further.

 

I will pop you over a private message, click on the purple envelope to accept the chat.

 

Kind regards Jodi

Highlighted
  • 79
  • 0
  • 36
Up to speed
567 Views
Message 8 of 17
Flag for a moderator

Re: 'Password Incorrect' keeps re-occurring

I traced it to a Windows 10 machine that I don't use every day.

I put a managed switch (a Netgear Hub actually) in the network to sniff packets and captured with Wireshark - showed various traffic from a single host on port 25 including various responses declaring the IP address blacklisted.

I have a fairly complex home network with the VM router downstairs besides the main TV, a 1GB switch and another switch/wireless AP (an old BT Hub) upstairs in the study/hobbies room/ham radio shack.  There are various hosts including a Raspberry Pi, aircraft ADSB receivers, a smart speaker and several home automation devices on the network.

Two separate Antivirus/Malware applications (AVG and Malwarebytes) failed to find anything but RogueKiller found and removed some Adware that seems to have been the culprit (how embarrassing!).

The traffic on port 25 now seems to have stopped so hopefully the Spambot is removed.

Note: this wasn't the cause of the email issues I had previously - that occurred even if I was on other networks and was limited to a single email account.  That issue masked this one as the symptoms were initially similar.

Thanks for your input all - much appreciated

Highlighted
  • 18.33K
  • 1.05K
  • 7.88K
Very Insightful Person
Very Insightful Person
556 Views
Message 9 of 17
Flag for a moderator
Helpful Answer

Re: 'Password Incorrect' keeps re-occurring

Just to clarify I made a mistake in my post earlier.

I stated that the hub gets a new address at 85% of the lease time.

That should have read, a new lease.  The IP address stays the same.

My apologies, I only just spotted it. 😞

@g0akc  Glad to hear you’ve found the culprit.  Here’s hoping that it’s the end If this particular issue.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3.91K
  • 707
  • 1.02K
Very Insightful Person
Very Insightful Person
551 Views
Message 10 of 17
Flag for a moderator

Re: 'Password Incorrect' keeps re-occurring

Hello

Your welcome, out of you post I have had a look at Rogue Killer myself and have it installed now.

Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply