cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook issues with email alias after changing pc's

stephenhall
Joining in

I'm having problems in Outlook after changing my PC.  I have migrated my past mail OK, and address book, and mail is coming in to my "core" VM email address, as well as an alias I have used for many years, also on VM.

The problem I have is that I can send no mail out - they just stick in my Outbox.  Also, I cannot add a new email address (my alias mentioned previously) to the Outlook account, and I assume that the two issues are related.

In adding the additional email, I go to Outlook File - Account Settings - E-mail - New - Manual setup etc - POP or IMAP.  I then enter details taken from the existing email entry, but using the alias email address in the 2nd box down. I also my main VM user name and password at the bottom.  I then go to More Settings, tick the box in Outgoing Server to use the same settings as incoming server, then in Advance make sure the security entries align with the existing set-up.  Clicking "Next" shows a box with the log onto incoming mail server completed OK, but the test message is timed out waiting for a response from the sending server.

All help appreciated!

7 REPLIES 7

Steven_L
Forum Team
Forum Team

Hey stephenhall,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your email since you changed PC. Please can you try the below to see if that can help with your issues with Outlook as this will assign a new password for Outlook to use when accessing your mailbox.

• Sign in to My Virgin Media
• Go to Account settings, then Account details
• Tap Manage next to Manage your Virgin Media Mail app password under Virgin Media Mail
• Then, under Virgin Media Mail app password tap Get password
• Continue the flow and a new secure password will be generated, and the mailbox unlocked
• Update any third-party apps that may be use to access your Virgin Media Mail emails with this new app password.

Kind Regards,

Steven_L

stephenhall
Joining in

Thanks for that.  I have done this, and Outlook on the desktop now seems OK, but I'm still having problems getting my Samsung mobile and tablet to log in to my email.  I'm speaking to them about this, but if you know of any issues with Samsung, all help welcome.

I had another problem with sending mail, with messages getting rejected by many servers for "security" reasons.  I spoke to VM and my other domain provider to add SPF, DKIM and DMARC protocols to my account, which seems to have solved this issue.  Evidently this is a new problem affecting many users.

Hi @stephenhall 

Thanks for coming back to the thread. I am glad my colleagues advice has worked and you're back in via Outlook and your desktop.

I did read a few threads about Google accounts and the best way to currently resolve this would be the password generator.

Let me know if you need further assistance.

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

The mail bouncebacks have gone away, so thanks for that.  This just leaves the Samsung issue, for which their support are just not interested - as its email, they insist that I speak to my email provider.  So, I use Outlook on my PC, which is now working fine after transferring mail from my old PC.  However, every time I click the Outlook icon on the phone, which used to go straight to my inbox, it now asks me to sign in to my "core" virgin email address, even though my alias mail address (registered with you) is shown on my other phone data.  Do I have to remove all mail apps from the phone and start again?

Thanks

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @stephenhall,

Thanks for coming back to us about this issue. We would advise you try removing all mail apps and try again and let us know how you're getting on and if this can help resolve your issue.

We're here if you need any further assistance.

Thanks! 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Uninstall and re-install seems to have done the trick, thanks.  I think devices get confused with 2 email addresses on the same account.

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @stephenhall,

That's brilliant to hear! 😊 

If you need any further help or assistance, please let us know. We're here to help.

Thanks! 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs