Menu
Reply
billmscot2
  • 2
  • 0
  • 0
Joining in
210 Views
Message 1 of 2
Flag for a moderator

Outlook, EMclient/Thunderbird not connecting Outgoing SMTP Server (Virgin Media)

I have had this problem since around 5th Nov 2020, No matter what I do the only way I can send an outgoing email is via VM email. All incoming emails come in normally on VM Website an on all clients. I have checked and rechecked the printed settings on Virginmedia website. EMclient also has a diagnostic / fix capability and this also fails smtp connection. I have sun SPam house and the Virgin media IP for Hamilton (Scotland) has no block on the others settings eg CSS, PBL.XBL not issued, neither has SBL as ip not listed.

There seems to no way to speak to Virgin Media about this problem, I have tried adding a couple of alternative email accounts, thats me got @blueyonder @virginmedia accounts and none works using an SMTP IMap or POP3 setting.

0 Kudos
Reply
用心棒
  • 6.26K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
191 Views
Message 2 of 2
Flag for a moderator

Re: Outlook, EMclient/Thunderbird not connecting Outgoing SMTP Server (Virgin Media)

Try the applicable troubleshooting command(s) shown below for your operating system in a Command Shell / Terminal window and post the result here after redacting any personal information:

Windows 10:

curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | findstr "235 VM"​ 

BSD, Linux, MacOS or similar:

export HISTCONTROL=ignorespace
 curl -v smtps://smtp.virginmedia.com -u username:password 2>&1 | grep "235\|VM"​ 

Where username:password is replaced with your email address and password, for example richard.branson@virginmedia.com:Y54kpX5g

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply