Menu
Reply
SH3user
  • 232
  • 6
  • 43
Superfast
495 Views
Message 1 of 5
Flag for a moderator

Outlook 2013 ntlworld configuration

I recently carried out a clean install of Windows10 2004 and MS Office 2013. Outlook configured my NTLworld email automatically and I have all my folders and can receive emails but am unable to send any out.

I have changed various settings without success and at the moment they are

p1.PNGp2.PNGp3.PNG

I have looked at https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438 but must be missing something as I have written instructions of previous installations that worked. Please advise

0 Kudos
Reply
HowardML
  • 12.24K
  • 1.42K
  • 5.72K
Very Insightful Person
Very Insightful Person
485 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Outlook 2013 ntlworld configuration

The incoming mail settings are wrong. You are showing a POP incoming mail server name for where the IMAP server name should be. Your incoming port settings are right for IMAP but your server name isn't. How on earth you are managing to receive escapes me.

But you may have something else more sinister happening. Read this and look at the SMTP server log when you have tried a fresh send with logging turned on:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SH3user
  • 232
  • 6
  • 43
Superfast
480 Views
Message 3 of 5
Flag for a moderator

Re: Outlook 2013 ntlworld configuration

I changed the incoming mail server to IMAP as you suggested. This setting is different to those in my old notes but everything seems to work fine now.

0 Kudos
Reply
HowardML
  • 12.24K
  • 1.42K
  • 5.72K
Very Insightful Person
Very Insightful Person
476 Views
Message 4 of 5
Flag for a moderator

Re: Outlook 2013 ntlworld configuration

Well I'm glad about that. As I can't see your "old notes" I have no idea what settings you were using. I can only go on what you have posted now. And those settings were confusing POP with IMAP settings. If you wanted to use POP settings for incoming mail the server name is pop.virginmedia.com and the port setting is 995 with SSL.



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SH3user
  • 232
  • 6
  • 43
Superfast
471 Views
Message 5 of 5
Flag for a moderator

Re: Outlook 2013 ntlworld configuration

They are very old notes and previously tried the suggestion you posted for POP without success.  I have now updated my notes for the latest settings. Thank you for your advice.