Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
236 Views
Message 1 of 6
Flag for a moderator

Outgoing Mail Server Not Verifying

I am unable to send mails from my blueyonder account using my mail clients on both my pc and smartphone, incoming mail still works fine.  Nothing has been changed on either device and I have double checked all of the outgoing server settings.   If I log on to the Virginmedia webmail using Chrome I can send emails okay.  Could this be a fault at the virginmedia end does anyone know?

0 Kudos
Reply
Highlighted
  • 5.78K
  • 1.09K
  • 1.52K
Very Insightful Person
Very Insightful Person
208 Views
Message 2 of 6
Flag for a moderator

Re: Outgoing Mail Server Not Verifying

Hello

On your mobile does this happen on both wireless and using mobile data ?

On your PC can you do the following as  we need the actual error

"Open a terminal and enter the following command after replacing jane.doe@virginmedia.com with your own email address:

curl -v -url "smtps://smtp.virginmedia.com" --user jane.doe@virginmedia.com

and when prompted enter your password.

If you successful authenticated yourself to the SMTP server you will see something similar to:


< 235 2.7.0 ... authentication succeeded
> HELP
< 214-2.0.0 This is cmsmtp ESMTP service help
214-2.0.0 This is cmsmtp ESMTP service help
< 214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
214-2.0.0 To contact postmaster send email to postmaster@virginmedia.com.
< 214-2.0.0 For local information send email to Postmaster at your site.
214-2.0.0 For local information send email to Postmaster at your site.
< 214 2.0.0 end of HELP info
214 2.0.0 end of HELP info
* Connection #0 to host smtp.virginmedia.com left intact

however if not you will see:

< 535 5.7.8 Authentication Credentials Invalid (VM300)
* Closing connection 0
curl: (67) Login denied
What VM code do you see; in the example above it is VM300? Please do not be tempted to post more than the requested curl output as you will likely reveal your email address and password."

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
118 Views
Message 3 of 6
Flag for a moderator

Re: Outgoing Mail Server Not Verifying

Hi Mike,

Thank you for your assistance.

I am using Windows7  and as such needed to download cURL, which I have done and followed the instructions, but the system is not recognising cURL as a command: 

C:\Users\Office>curl -v -url "smtps://smtp.virginmedia.com" --[REMOVED]
'curl' is not recognized as an internal or external command,
operable program or batch file.

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

C:\Users\Office>

Any ideas?

Regards, Neil

0 Kudos
Reply
Highlighted
  • 11.41K
  • 1.31K
  • 5.36K
Very Insightful Person
Very Insightful Person
113 Views
Message 4 of 6
Flag for a moderator

Re: Outgoing Mail Server Not Verifying

Yes. Edit out your e-mail address before you get deluged with spam. Use "Post Options" You were only ever asked for the VM code not your email address or password.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 5.16K
  • 574
  • 1.82K
Very Insightful Person
Very Insightful Person
100 Views
Message 5 of 6
Flag for a moderator

Re: Outgoing Mail Server Not Verifying

Use the cd command to move to the directory into which you installed curl and try the command again.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
88 Views
Message 6 of 6
Flag for a moderator

Re: Outgoing Mail Server Not Verifying

Hi Mike,

Yes, that worked okay and it connected okay to smtp.virginmedia.com but when I use my MS Office client with the same port settings (465), smtp name, account name and password, it connects okay to the incoming Pop server but not the outgoing smtp server.

Thanks for your support so far.

Regards, Neil.

0 Kudos
Reply