Showing results for 
Search instead for 
Did you mean: 

Outgoing Email stopped working last night 01/10/23

Joining in


Outgoing emails seem to have stopped working last night, and still isn't working.

Incoming email seems alright.

Tried from both my PC and my iphone. Emails stick in Outbox of my Outlook client.




Forum Team
Forum Team

Hey there kenflay, thank you for reaching out and I am so sorry to hear this.

We was aware of a tiny glitch affecting emails last night but this was resolved within the same hour this should be working fine now?

Please do let us know. Cheers 

Matt - Forum Team

New around here?

Joining in


No the issue is still happening. I logged it with VM support and they said someone will ring me within 5 workings days. I am not holding my breath, due to past experiences with VM support and promises.

What I can tell you is that the issue seems to be with either the VM router (which I treat as a Slave device) and my Netgear router. My netgear router has not had any upgrades / patches as I process these manually.

The issues seems to be around the encryption of the email going out via the wireless method. if I turn off wifi the email will happy send on my iphone. Another anomaly is that it is only VM email. I have an address and email sends fine when using this, and the encryption settings for SMTP is the same setup as the VM SMTP settings. So yeah a weird one. Like I said not holding my breath regarding VM support contacting me, VM will probably be losing my custom soon as last 2 issues promised action/call back, and nothing. Customer support is very poor.

Hi @kenflay,

Thank you for expanding on this. What email client app are you using? Do you have this same issue via the webmail platform on our website?


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


O365 - Outlook Client.

No the Webmail via the VM website is OK for sending, that's why I stated that the issue was with wifi on either the VM router (Slave) or my router. As my router config hasn't changed or had any firmware updates (as I do these manually), thought it might have been a VM issue. My other email (using my address gets sent OK without issue) through my Outlook client.


This is the error when I click on Send/Receive in outlook (when there's a mail to be sent via my address)

! Task '< - Sending' reported error (0x800CCC1A) : 'Your server does not support the connection encryption
type you have specified. Try changing the encrypyion method. Contact your mail administrator or ISP for additional assistance.'

This started happening on the evening of Sunday October 1st.

Sending email via my address is fine - and that's using the same encryption for SMTP as the Virgin Media address, hence my suspicions VM.

If I turn of Wi-Fi and try and send an email through my iPhone on 5G using address it works fine.

Hi @kenflay 


Thanks for your response


Unfortunately our team have looked into this and we do not support third party clients so cannot offer any further support. I'd suggest reading through our help link here and if any further support is required we'll need you to contact the service provider.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Third-party clients - Outlook is the most used client in the world!!

This is only affecting my Virgin Media email (SMTP Sending) my other a/c address is fine sending (SMTP) with the same encryption settings!!

As usual, VM support doesn't come through...and BTW the call I logged via the telephone, I was promised a phone call within 5 working days....and as expected........NOTHING!!!

Looks like I'll be moving soon to EE where they're offering 900MB/s for £43 quid, and their support is excellent compared to VM, whereby you get farmed off to India, get cut off, get given rubbish solutions to try and then promise escalation and call backs, but they never materialise. 2nd time I've contacted support in the last year and same outcome. You use to be good but now are appalling.

Forum Team (Retired)
Forum Team (Retired)

Hi, kenflay.
Sorry to see your frustration with this issue and our advice above, we'd like to best explain this:
Based on the info you've shared and as the service works ok over the webmail it may be a problem with the client App specifically.

Can we ask if you've checked the above link Travis_M posted with our email settings for client software and if you've tried a password reset or other fixes to see if it resolves the problems?

If that doesn't resolve the outgoing email issue, as Outlook is a Microsoft software you may address a query to them directly and see how they can assist.

Keep us posted on how things go and if you need more help, we'll be eager to best support you with anything within our scope. 🙂

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs