Menu
Reply
AdrianM2012
  • 18
  • 0
  • 1
On our wavelength
573 Views
Message 1 of 7
Flag for a moderator

Outgoing Email Authentication Issues

Hi,

I have followed many threads of advice about Authentication issues sending email from my ntlworld.com email address via Outlook, but I still have the same problem.

As suggested I have enabled email logging on out look and can confirm that my issue relates to Authentication being denied by smtp.virginmedia.com. the full line in the log is:

<rx> 525 5.7.13 Authentication Denied (VM321)

I can confirm I have checked the server settings SSL/TLS and port number (465). It uses my incoming email password which is working and correct. The email password was reset yesterday.

I have checked Spamhaus for my IP address  and it is not listed. I have used MXtoolbox to check the IP also not black listed.

The IP address is a Gigaclear customer IP address, with reverse DNS as customer.gigaclear.net .

I am using this ISP as I am not at my virgin media account property at the moment, but I have a fully active virgin media broadband account.

I can't find any further troubleshooting steps please can anyone advise?

Thanks.

0 Kudos
Reply
用心棒
  • 7.62K
  • 838
  • 2.54K
Very Insightful Person
Very Insightful Person
553 Views
Message 2 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

AFAIK the error code VM321 occurs when too many unsuccessful authentication events have occurred within an hours, i.e. SMTP server is no longer attempting to validate presented authentication credentials and simply blocking access. Make sure no further attempts to authenticate with the SMTP server occur for an hours, then re-run your troubleshooting steps for Outlook and post the resulting VM code here.

Are you able to sign into webmail using the same authentication credential that failed?


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

AdrianM2012
  • 18
  • 0
  • 1
On our wavelength
495 Views
Message 3 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

Hi Thanks for your reply.

I re ran the logging as suggested after about an hour and authentication was this time successful and email sent. This is the same behaviour as I have regularly seen over the last few weeks - locked out for a period then authentication works - only to be blocked again.

The logging result was: <rx> 235 2.7.0 SMTP Authentication successful for user ....

However, this evening we are back to to having authentication failed with the same result as before:

<rx> 525 5.7.13 Authentication Denied (VM321)

I can confirm webmail is working normally. I also confirm that my laptop is fully virus protected and recently fully scanned for bots etc. It is also behind an enterprise firewall on the network.

Please can you advise.

 

0 Kudos
Reply
用心棒
  • 7.62K
  • 838
  • 2.54K
Very Insightful Person
Very Insightful Person
484 Views
Message 4 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

Forum team are best placed to investigate this issue further; issue has been flagged to them however be aware it can take them a few hours / days to respond. In the meantime review any devices from which the affected email account is/was checked in case one or more have incorrect authentication password thereby triggering the intermittent authentication issue.

Kath_F
  • 33.68K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
457 Views
Message 5 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

Hi AdrianM2012, 

Thanks for your post and apologies to hear you're having an issue with your emails through Outlook. 

The error code VM321, indicates to many emails being sent each hour. As you've mentioned that Webmail is working, I would suggest you remove all your settings from Outlook and try re-adding them with the help from this link: virg.in/mailset

Give it a try and let us know how it goes. If things still don't work, we may need to escalate this to Internet Security. 

Speak soon, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
AdrianM2012
  • 18
  • 0
  • 1
On our wavelength
438 Views
Message 6 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

Hi Kath,

I have already tried resetting all the outlook settings following the details provided. Unfortunately can you escalate this to Internet security. I am assuming that their may be a third party continually trying to send email via my account (unsuccessfully I understand but it still lock me out).

Please can you help to get this resolved.

Thanks,

0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
423 Views
Message 7 of 7
Flag for a moderator

Re: Outgoing Email Authentication Issues

Hi AdrianM2012

Thanks for coming back to us. I shall PM you to assist further.

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply