cancel
Showing results for 
Search instead for 
Did you mean: 

One of my email accounts won't sign in

countyexile
Up to speed

I am a VM  tv, landline and broadband customer (continuous for 20+ years) and use 2 blueyonder.co.uk  and 1 virginmedia.com email addresses. The server settings for all 3 are IMAP and the same password as my VM login.

This morning I started getting error messages on my main email address (one of the blueyonder  ones) - yet the other 2 email addresses are still working fine.  I access emails through Thunderbird on my Windows 11 desktop and through  Samsung email on my android mobile device.

On the desktop Thunderbird email the error message is "Login to server imap.virginmedia.com with username ...........@blueyonder.co.uk failed" and says to retry or enter new password - but neither work. I also tried it through Windows mail but get a  similar error message.

On the samsung mobile email the error message is " There was a problem signing in to your account. Enter your password again. If you've changed your password recently make sure you enter the new password."   again re-entering the password makes no difference.

If I use the password to sign in to my account at VM or to sign in to my other 2 email addresses it works fine.

If I try to sign into webmail using the problem email address I get a "Your mailbox is not available at the moment" error message.

This problem only started this morning and all three email accounts were working fine up until then

17 REPLIES 17

countyexile
Up to speed
24 hours on and I still can't send or receive emails with my main blueyonder address. Still getting the retry or enter new password error messages and still can't access webmail for that email address - but can for my 2nd blueyonder address and for my virginmedia.com address. Very frustrating as the bulk of my emails come through the one that is not working - it was working fine until about lunchtime yesterday.

coenoby
Very Insightful Person
Very Insightful Person

@countyexile wrote:

If I try to sign into webmail using the problem email address I get a "Your mailbox is not available at the moment" error message.


When you see that  error message the first thing to do is to reset (change) the password for that email account via the "My Virgin Media account" for that email address. These days all VM email accounts have their own "My Virgin Media" account and that will allow youto change the password for your email account,

The instructions from Thunderbird "retry or enter new password"   that you have been following  only update the password held by Thunderbird - they do not change the actual account password itself,

These are the steps to take to change/update the password for the problem email account

  • Sign into the "My Virgin Media" account  for that email address (not the webmail account) from this link https://my.virginmedia.com/home/signIn  using that Blueyonder.co.uk email address and the existing password that is currently failing in Thunderbird &your webmail account.
  • Once you have signed in, click on the "Account settings" tab and then the "Account details" tab.
  • Scroll down that page and you will see a place to edit the password.
  • Enter a new password that you have never used before and then sign out.
  • Then leave it at least 30 minutes before trying to access the email account.

Then go back to Thunderbird and when prompted with the "Login to server imap.virginmedia.com with username ...........@blueyonder.co.uk failed" error follow the prompt to "enter new password". However, this time enter the new password that you have just set by following the steps I have listed above.

A password update through the My Virgin Media account usually solves the problem you are seeing, but not always. If you still cannot access the account through Thunderbird and VM webmail it will need action from the Forum Team (VM staff who support this forum) to allow you to regain access to the account.

Try going through the steps I have listed and see how it goes.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi, 

Thanks for your reply.

I have followed through all those steps and reset the password for the problem E-Mail account.  I can now access that account through VM Webmail but am still getting the same error messages through  Thunderbird and Samsung Mail even after changing the password to the new one.

Rob

coenoby
Very Insightful Person
Very Insightful Person

@countyexile wrote:

I can now access that account through VM Webmail but am still getting the same error messages through  Thunderbird and Samsung Mail even after changing the password to the new one.


Thanks for that update.

Sometimes the VM servers get out of synch so the new password does not get updated on the servers that Thunderbird and other Mail apps use to access the email account.

Sorry about this but, I would suggest resetting the password again but make sure you follow the advice I gave before to:

 

  • Enter a new password that you have never used before and then sign out.
  • Then leave it at least 30 minutes before trying to access the email account.

See how that goes,

Coenoby

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media.

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

I did that, reset the password again (with one not used before), signed out and waited a full hour before trying to access the email account through thunderbird and samsung mail. Still the same result - I can access webmail but the same error messages still appear on Thunderbird and Samsung.

On Thunderbird when I put the email and password in a message     "Configuration found at email provider"  plus the following:-

Incoming imap SSL/TLS  imap.virginmedia.com

Outgoing smtp  SSL/TLS  smtp.virginmedia.com

Username  - the same username as the email addresss 

However when I click "done"  an error message "unable to login at server. Probably wrong configuration, username or password" appears.

 

Incidentally whilst this is ongoing the only way I can access my blueyonder emails for this account is by signing in to webmail regularly to see if any new ones have arrived. Is there anything in the webmail settings that enables a function whereby notifications can be sent automatically when a new email arrives please?

Further to my message yesterday a quick scan of the forum and the sheer volume of similar posts that have appeared over the last couple of days suggests this is not an isolated incident but a problem across the whole of blueyonder email. The email address that I am unable to access (other than through webmail) is the same one I have used since originally joining Telewest in 2001 and has worked without issue right up until lunchtime last Thursday. It seems many others posting on here lost their email access round about the same time. I have 2 other VM emails (one blueyonder.co and one virginmedia.com) and neither of these have been affected by this issue. The one that is affected is the first email account I set up back in 2001 and the one I have used as my main email since then.

Hey @countyexile,

Welcome back to the Community Forums and thanks for the post.

I'm sorry that you have been having this issue, I can see our wonderful VIP @coenoby managed to provide some useful tips for you. If the emails are IMAP then the new password should sync through, have you checked the device/email settings of the clients you are using to make sure the old password isn’t still saved anywhere?

You can also find more information regarding our emails and the different functionality you can have with them here.

Hope this helps. Joe

Yes  the emails are IMAP (as stated in my initial post) and I have followed, to the letter, the password reset guidance previously given twice and it has made no difference.

Yes I have checked the settings of the clients' emails and the updated password is on there. Again as stated before I can access emails for this one email account on Virgin Webmail but not on Thunderbird, Samsung email or Microsoft Windows Mail. 

As I said before from the number of posters reporting the same issue over the past few days it is very clear this is not an isolated incident and something has gone wrong at Virgin's (not the customers') end for this problem to suddenly surface for so many customers.

Again as said before my other 2 virgin email accounts (one blueyonder.co and one virginmedia.com) have not suffered from this issue, the only one with the problem is the blueyonder email account that I originally set up when I signed up with Telewest in 2001. I have used it on a daily basis since then and there has been no break in my Telewest / Virgin broadband service throughout the 22 years I have been a customer.

It is so frustrating that I cannot access my main email to send or receive (other than through webmail) as it means I have to continuously log in to webmail to check whether any new emails have arrived (unlike email clients who notify when new mails arrive).

I have in fact started informing my contacts to send mail to my gmail address instead as the blueyonder one clearly cannot be relied upon and attempts to get it sorted out have failed!

Regarding the question I asked on Saturday (final paragraph) and mentioned in the penultimate paragraph of my message this morning I have managed to find a solution to that myself. I have set up auto forward so that all emails to the problem blueyonder address will now be forwarded to my gmail address - meaning I can now get notified when new mail arrives (via gmail not virgin!)

The basic problem of no access to the blueyonder account via email clients still arises. From a quick scan of this forum well over 30 users have reported the same issue over the last week or so!