Menu
Reply
suetowler
  • 4
  • 0
  • 0
Joining in
560 Views
Message 1 of 9
Flag for a moderator

Ntl emails stopped syncing into gmail

I keep getting error messages POP3 cannot fetch mail when trying to access ntl emails in gmail which I’ve done for years. Started 3 weeks ago. 

0 Kudos
Reply
coenoby
  • 1.97K
  • 271
  • 1.21K
Super solver
540 Views
Message 2 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail


@suetowler wrote:

I keep getting error messages POP3 cannot fetch mail when trying to access ntl emails in gmail. 


Are you still able to sign directly into the Virgin medal webmail service? Try using your VM email address and password from here. https://mail2.virginmedia.com/  

The reason I ask that is because it will help determine whether the issue is with your VM email account itself or with the 'Import Mail' function within Gmail which is trying to download the emails from your VM account.

By the way, are you still able to send VM emails from Gmail?

Coenoby

 

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply
suetowler
  • 4
  • 0
  • 0
Joining in
514 Views
Message 3 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail

Yep used the Vmail address to log in and can send emails from gmail using ntl account. Spent a long time on a chat with Google help and they want me to check with virgin first to make sure there’s no server errors on their part. 
Thanks for help. 

0 Kudos
Reply
coenoby
  • 1.97K
  • 271
  • 1.21K
Super solver
479 Views
Message 4 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail


@suetowler wrote:

 they want me to check with virgin first to make sure there’s no server errors on their part. 


Ok, thanks for that.

Regarding VM server errors, all I can say is that I have just set up the pop3 details in Gmail's 'Check mail from another account' option and successfully accessed and downloaded my emails from a spare ntlworld account. I had no errors at all. 

When setting up the details in Gmail I made the following changes to the auto filled data Gmail supplied so I would suggest you edit your settings to follow suit:

1) Username - my full ntlworld address so "xxxxxxx@ntlworld.com" not just "xxxxxxxx"

2) I changed the pop3 server setting to"pop3.virginmedia.com"  For about 5 years now, VM have recommended the use of the virginmedia.com.com servers for all their domains including ntlworld, The old ones do still work for the moment but there are good reasons to switch to virgnmedia.com. (Your email address remains unchanged of course.)

3) Gmail came up with Port 995 and that is correct so I left that.

4) Make sure the box beside "Always use a secure connection (SSL) when retrieving mail." is ticked.

Check that out and see if my settings work for you.

Coenoby

 

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply
Molly_G
  • 365
  • 19
  • 42
Forum Team
Forum Team
464 Views
Message 5 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail

Hi @suetowler,

 

Welcome to the forums - many thanks for your post. Sorry to hear of the issues you've been having syncing your NTL emails into Gmail. 

 

Please let us know if coenoby's advice has helped or if you are still seeking further assistance with this, we'd be happy to take a look into the account. 

 

Thanks,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
suetowler
  • 4
  • 0
  • 0
Joining in
462 Views
Message 6 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail

Hi I’m still seeking further advice. 

0 Kudos
Reply
Molly_G
  • 365
  • 19
  • 42
Forum Team
Forum Team
460 Views
Message 7 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail

Thanks for your reply @suetowler,

 

I'm unable to locate your account with the details used to sign up to forums, so I'll just send you a private message to get these from you. Look out for the purple envelope at the top of the screen.

 

 

Thanks,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
suetowler
  • 4
  • 0
  • 0
Joining in
237 Views
Message 8 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail

Yes I can sign into VM directly and also send ntl messages from Gmail. It does therefore seem as though it is an import problem. 

0 Kudos
Reply
coenoby
  • 1.97K
  • 271
  • 1.21K
Super solver
226 Views
Message 9 of 9
Flag for a moderator

Re: Ntl emails stopped syncing into gmail


@suetowler wrote:

It does therefore seem as though it is an import problem. 


You are right, it is definitely an import problem. The most likely cause is a problem with your pop3 settings in Gmail.

Did you try checking and resetting your incoming settings as I outlined in my second post?

To double check, sign into Gmail, click on the cog (settings) icon, then click on "See all settings"

Then click on "Accounts and import" and scroll down to "Check mail from other accounts:" and move across and click on "Edit info"

You should see this: gmail settings.png

Check that you are using pop3virginmedia.com (rather than pop3.ntlworld.com) 

that your username is your full ntlworld address

that you using  Port 995

and that you have "Always use a secure connection (SSL") ticked.

If all seems ok but the import is still failing, the old standby of deleting the whole import set up in Gmail and then recreating it again from scratch often sorts out a multitude of problems.

You will see against the "Check mail from other accounts" section, there is an  option to delete the email address you’re importing from.

Then recreate them but replace Gmails default settings of pop3.ntlworld.com and smtp.ntlworld.com with pop3.virginmedia.com and smtp.virginmedia.com. As I said in my earlier post, those have been the settings recommended by VM for the last 5 years. Also, remember that your user name must be your full ntlworld address, not the default set by by Gmail.

Coenoby

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply