Menu
Reply
penarthur66
  • 4
  • 0
  • 0
Joining in
219 Views
Message 1 of 6
Flag for a moderator

Not receiving emails

Since about 11:45 this morning I have been having trouble receiving emails, they get bounced back with the following error:

(my email address is NOT jjjj.dddd by the way)

 

This message was created automatically by mail delivery software.

 

You sent the following message, but this message could not be delivered to all recipients:

 

======================================================================

Subject: Test2

This is a multipart message in MIME format.  ------=_NextPart_000_0054_01D77972.2D38F8A0 Content-Type: text/plain;           charset="us-ascii" Content-Transfer-Encoding: 7bit  Try again         ------=_NextPart_000_0054_01D77972.2D38F8A0 Content-Type: text/html;   charset="us-ascii" Content-Transfer-Encoding

======================================================================

 

The following addresses failed:

  jjjj.dddd@ntworld.com 

    host mx.opusnet.com [216.151.5.5]

    SMTP error from remote mail server after RCPT TO:<jjjj.dddd@ntworld.com >:

    550 no mailbox by that name is currently available

0 Kudos
Reply
BillC45
  • 1.68K
  • 207
  • 927
Very Insightful Person
Very Insightful Person
202 Views
Message 2 of 6
Flag for a moderator

Re: Not receiving emails

 

Your address is …..xxxx@NTLWORLD.com…….NOT…...xxxx@ntworld.com

It looks like the sender has missed out one of the “L”s in ntlworld.com.

Ashleigh_C
  • 992
  • 44
  • 86
Forum Team
Forum Team
132 Views
Message 3 of 6
Flag for a moderator

Re: Not receiving emails

Hi there @penarthir66 

 

Thank you so much for your post and I am so sorry for the confusion this has caused. Can I just check if changing the address per BillC45's suggestion has helped? 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
penarthur66
  • 4
  • 0
  • 0
Joining in
61 Views
Message 4 of 6
Flag for a moderator

Re: Not receiving emails

OMG!

How did that happen and I didn't notice it!

Good spot!!!!

0 Kudos
Reply
penarthur66
  • 4
  • 0
  • 0
Joining in
60 Views
Message 5 of 6
Flag for a moderator

Re: Not receiving emails

Yes it did, I feel so stupid now!.
0 Kudos
Reply
Steven_L
  • 5.28K
  • 370
  • 536
Forum Team
Forum Team
56 Views
Message 6 of 6
Flag for a moderator

Re: Not receiving emails

Thanks for coming back to us @penarthur66.

 

We're glad that you could get this sorted and there is no need to feel stupid at all.

 

Thanks

Steven_L

0 Kudos
Reply