Menu
Reply
ColinTaylor
  • 229
  • 7
  • 40
Superfast
2,545 Views
Message 1 of 25
Flag for a moderator

Not receiving emails from btinternet.com

Emails sent from btinternet.com accounts are not being received. emails sent from other providers (hotmail, gmail, outlook) do arrive. I don't know whether it's something specific to the email addresses associated with my account or a wider issue with Virgin Media email addresses. They've tried sending to both ntlworld and virginmedia addresses, neither received anything. They are not being flagged as spam and there are no filter rules set up.

Any clues?

Tags (1)
0 Kudos
Reply
coenoby
  • 3.11K
  • 445
  • 1.72K
Very Insightful Person
Very Insightful Person
2,513 Views
Message 2 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com


@ColinTaylor wrote:

Emails sent from btinternet.com accounts are not being received. Any clues?


I have just tested that by signing up to the BT Community Forum using an ntlworld address.  BT's verification email has not arrived so it does seem that there is a more general issue with VM accounts receiving BT emails.

Are your btinternet.com contacts receiving Non Delivery Error messages when they send emails to your VM email addresses?

If so, it would be really useful if you could ask them to send you a copy, obviously by some other means than your VM email addresses. If / when you post the error message here make sure you redact (hide) the full email addresses, So show your address as   xxxxxx@virginmedia.com and their address as xxxxxx@btinternet.com for example.

Without any error messages is all just guess work as to what's going on.

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
ColinTaylor
  • 229
  • 7
  • 40
Superfast
2,507 Views
Message 3 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

Thanks for the help Coenoby.

No the BT customers are not receiving any kind of error messages. I don't know when this started happening. The last time I remember successfully getting an email from them was probably a couple of weeks ago.

As you say without any error messages it's difficult to know where exactly the problem is. Whether it's at the BT end or the VM end.

Colin

0 Kudos
Reply
ravenstar68
  • 19.63K
  • 1.15K
  • 8.62K
Very Insightful Person
Very Insightful Person
2,482 Views
Message 4 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

@coenoby 

I have a BT community account and changed the email, first to a virginmedia.com address and then to my own domain.  The mail did not turn up.  Checking my logs

Aug 23 22:34:12 mail postfix/smtpd[7604]: NOQUEUE: reject: RCPT from outbound-dkim.eu.khoros-mail.com[34.255.61.190]: 450 4.1.8 <no-reply@community-mail.bt.com>: Sender address rejected: Domain not found; from=<no-reply@community-mail.bt.com> to=<tim@timothydutton.co.uk> proto=ESMTP helo=<outbound-dkim.eu.khoros-mail.com>

Doing a reverse DNS check on the domain community-mail.bit.com reveals it doesn't actually exist.  So that is the most likely cause why the community mail was not received.

However - this does not apply to btinternet.com

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
coenoby
  • 3.11K
  • 445
  • 1.72K
Very Insightful Person
Very Insightful Person
2,436 Views
Message 5 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com


@ColinTaylor wrote:

As you say without any error messages it's difficult to know where exactly the problem is. Whether it's at the BT end or the VM end.


The lack of error messages makes it a guessing game really.🤔

Thanks to TIm @ravenstar68 for checking out the BT Community Forum email issue.

I tried to test whether my VM email account could receive a BT email because if there is a general issue sending from btinternet.com to VM email accounts I would have expected to see other posts both on this forum and the BT equivalent.

The fact that it is not (as yet!) being reported by other VM and BT users does point towards the issue being with your VM accounts.

The most obvious cause is a rogue filter rule in your VM Webmail account, Have you actually checked that?

Click the system menu icon (the 3 horizontal bars  on the right side of the menu bar).

Click Settings. Expand the E-mail options. Select Filter Rules

If the btinternet.com addresses had somehow been blacklisted in your Webmail account, emails from them would be appearing in your spam folder. However, you say they are not there either.

One thing I would try is to send your btinternet.com contact an email from your VM account and ask them to reply to it. See if the reply gets through ok.

The other, assuming you are still a VM Broadband customer, would be to set up a new VM email account and see if your contacts can send successfully to that account. If they can, it will suggest that there is something in your existing VM email accounts that is causing the problem.

Finally, all the above assumes that you are managing your VM emails via the VM Webmail service on the VM website. If you are using an email app or client then you need to run similar checks within that. For example, that probably has the facility to set up filter rules that are run against your VM emails as they arrive in the app.

Coenoby

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
andypeal
  • 1
  • 0
  • 0
Just joined
2,413 Views
Message 6 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com or bopenworld.com

Hi, I have exactly the same problem. No emails from btintenet.com or btopenworld.com addresses since 18th August.

Have checked spam, junk, settings on webmail - everything.

Anyone got any ideas?

Andy

0 Kudos
Reply
ColinTaylor
  • 229
  • 7
  • 40
Superfast
2,399 Views
Message 7 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

@andypeal Thanks for the extra info.

@coenoby The spam filters were the first thing I checked. Neither account had any set up and had never had any set up in the past. Nothing is going to Spam. I am using webmail and not an email client. The people concerned have tried sending emails directly and via the "reply" option. Later today I will try creating a brand new email address and getting them to send to that.

Thanks for your help,

Colin

0 Kudos
Reply
ColinTaylor
  • 229
  • 7
  • 40
Superfast
2,363 Views
Message 8 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

OK I don't know what's happened but I'm now receiving emails from BT accounts on *all* of my Virgin Media accounts.

No sign of any of the emails that were sent in the last week so it looks like they've gone into a black hole.

@andypeal Are you receiving emails now?

Colin

0 Kudos
Reply
coenoby
  • 3.11K
  • 445
  • 1.72K
Very Insightful Person
Very Insightful Person
2,354 Views
Message 9 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

@ColinTaylor  @andypeal  @ravenstar68 

This morning I reached out to a contact who has a btinternet.com address.

He has now got back to me and I have received the email in my ntlworld email account as well as my non VM address. So as Colin says everything seems ok at the moment.

Andy can you check that out with your BT contacts please?

Coenoby

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zach_R
  • 3.48K
  • 115
  • 242
Forum Team
Forum Team
2,322 Views
Message 10 of 25
Flag for a moderator

Re: Not receiving emails from btinternet.com

Hi @ColinTaylor,

Thank you for your posts. I'm very sorry to hear that you've had these issues with your emails recently.

I can see you've mentioned that the problem has since been resolved, but that some emails were missing. Have you been able to obtain these since your post, or is this still an issue for you?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply