Menu
Reply
gameguru99
  • 8
  • 0
  • 0
Joining in
477 Views
Message 1 of 3
Flag for a moderator

No incoming E-mails

Been without email for 6 weeks 😞

Here is the fix:

Log in to your Virgin Media Mail account.
Click Settings at the top of any Virgin Media Mail page.
Click Forwarding and POP/IMAP along the top of the Settings box.
Remove any email addresses in the forward box!!!!

When you have done the above I would change your password too!

Hope that helps guys!

Dar

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
coenoby
  • 2.06K
  • 285
  • 1.26K
Problem sorter
344 Views
Message 2 of 3
Flag for a moderator

Re: HERE IS THE FIX: No incoming E-mails


@gameguru99 wrote:

Log in to your Virgin Media Mail account.
Click Settings at the top of any Virgin Media Mail page.
Click Forwarding and POP/IMAP along the top of the Settings box.
Remove any email addresses in the forward box!!!!

When you have done the above I would change your password too!


Good advice as a starting point but you need to do more or it will all happen again.😮

Here is the advice from Virgin Media https://www.virginmedia.com/help/virgin-media-mail-my-email-has-been-hacked  but even that is not enough!

As well as the advice from VM you should:

1) check there are no filter rules set up because they can divert your incoming emails just like an autoforward.

2) in addition to changing your password you must change your security questions in your 'My Virgin Media Account'.  Without doing that there is nothing to stop the hacker using the 'Forgotten your password' link to regain access to your email account.

3)You also need to check your other online accounts linked with your VM address such as Amazon, Ebay etc for fraudulent transactions.

The real answer is to switch to using an email service that is more secure than VM's and which offers 2 factor authentication such as a one time code sent to your mobile. Gmail and Outlook.com are good candidates but there are others.

Coenoby

 

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
ravenstar68
  • 19.18K
  • 1.12K
  • 8.33K
Very Insightful Person
Very Insightful Person
289 Views
Message 3 of 3
Flag for a moderator

Re: HERE IS THE FIX: No incoming E-mails


@gameguru99 wrote:

Been without email for 6 weeks 😞

Here is the fix:

Log in to your Virgin Media Mail account.
Click Settings at the top of any Virgin Media Mail page.
Click Forwarding and POP/IMAP along the top of the Settings box.
Remove any email addresses in the forward box!!!!

When you have done the above I would change your password too!

Hope that helps guys!

Dar


Seems useful information, provided of course you have a Gmail account.

VM haven't been with Gmail since 2015, when Gmail closed the Apps for ISP service.

So the advice should be.

1.  Log into webmail.
2. Click the menu icon (3 lines) near the top right.
3. Click Settings:
menu.png

Check Filter Rules, for any unexpected entries.

filter.png

Note:  Autoforward and Holiday Notice create special filter rules.

filter2.png

Tim

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply